Wheels - Wheels and FFB not functioning properly after Series 14 for some players (3478778)

I can map my E-Brake to the clutch pedal and it registers OK but in game I get nothing happening at all when I try to use it.
Been trying to get this resolved for months.
Been sending tickets that all get marked as solved when it clearly hasn’t been.
They say it’s on the Known Issues list but it isn’t.
Struggling to play game without it. It was all working fine before the October OS update that wrecked the wheel completely from even letting the game start. After some updates, the game would start but this issue appeared.
Everything is still as normal on all other Forza Titles - only FH5 gives me this issue.

Tickets logged at present - All say Solved yet the issue persists.

Also - Max - why is this not marked in the categorised as being in the Troubleshooting section even though I used that as the category when creating ?
Tried making it in the Troubleshooting hub but the create topic in there is blanked out.

Why marked as solved when it is still happening ?

this has now been closed because you can’t duplicate it but the error is still there.
Every time I start the game the E-Brake / Clutch pedal doesn’t work on the wheel until I switch to M/C - then it works - then back to M and it continues to work until the next game start.

Max - getting sick of this not being sorted out. Been asking for a resolve for 5 months. They keep saying it’s on the known issues list but it isn’t. This is really affecting gameplay.
When will it be resolved and why is it so hard so pinpoint the issue when all was fine till October last year ?

1 Like

This issue is currently under investigation and tracked on our known issues article as
Wheels - PC - Wheels / Force Feedback (FFB) not functioning properly after Series 14 for some players.

1 Like

The issue has been there since the Donut media update (4+ months at the time of writing this). It kills the fun and makes the game unplayable and frustrating.

This is not listed in this forum’s known issues (only listed in the support site with an ambiguous title).

The details are as follows.

What is the issue: the ffb has a long interval, like 0.2s or so which is huge. So for example, the ffb should be 50% left at t=0, it stays that force until like t=0.2.

How does it feel: the wheel does a linear oscillation (e.g., linear left then linear right and repeat, emphasis on linear => unupdated force) at speed depending on the load/speed (whether the force resonates well with the ffb update frequency…) when you take your hands off the wheel. Driving is not fun because of the lack of realtime feel. Drifting is pretty much impossible and is VERY painful, the steering wheel pretty much abuses you. Offroading is a pain. Car control in any way is hard. Fast paced race is even worse. Generally, the ffb is delayed and unnatural and you have to fight the wrong unupdated forces too.

My setup: PC, Msft/Xbox store version, G920 wheel.

More info/conversations:




1 Like

I also have this issue on a G920 on Steam. I’ve been using the following settings to get around it, it’s still much worse than pre-November-8th (2022, in case this goes that long…), but it’s usable. You might want to increase Center Spring and/or FFB Scale further based on your preferences.

From my testing, Wheel Damper Scale doesn’t work at all after the patch, and the problems you’re describing seem to be related to Minimum Force and Load Sensitivity, which is why I turned them all the way down (which makes the FFB extremely weak if you leave everything else the same) and turned Mechanical Trail Scale all the way up to try to compensate.

I’ve also used a Thrustmaster T248 which seems to not have the issue at all, although I hadn’t used it before the patch.

Thanks for the advice but I’ve always had the min force set to minimum, load sensitivity doesn’t change the ffb frequency (still has the high interval either way, and everything I described is just caused by high interval), btw the highest load sensitivity is the most realistic and feels connected (when it’s not broken). I’ve tried different settings and the default settings, and tried to fix it in other ways, but no luck, sucks in races and car control situations, it just has to be fixed by the devs and it shouldn’t take soooo long.

As a full time wheel user in this game, this really sucks.

1 Like

It’s not fixed with the latest hotfix btw.


Same problem (Logitech G920). In other games like AC and Dirt Rally FFB working well. I Tried many advices: reinstall the game several times, reinstall logitech soft, change wheel settings in game, I even change my PC already, but it all doesn’t help. I tried to report this in forza support, but my ticket was closed because is “known issues”. Before donut media update everything was great, but it’s been 5 months now I can’t play my favorite game on the wheel, I can’t drift and having fun. it makes me very angry. In FH4 I have a same problem, btw and I have no idea why.


Could be caused by a shared piece of code maybe (between FH4 and FH5). I also remember at some point FH4 and FH5 had a similar crash too (a kind of crash happening in the same situation in both games). My guess is engine level code, someone messing up engine level code without enough expertise over and over, that’s probably creating some huge technical debt for the future too if they’re gonna reuse it.

I think developers won’t fix this error until it becomes a critical problem for every player. so unfair that steering wheel users don’t get attention


I think I find a solution!
it’s not fix all problem (still lost ffb in moment when you start turn the wheel), but it makes forza playable again. I just have one playing session already, not perfect, but it’s best advice of all i tried at this time.
Open folder “ForzaHorizon5\media” and back up “inputmappingprofiles.zip”. Unzip it and find configuration file corresponding to the steering wheel (my was “DefaultRawGameControllerMappingProfileLogitechG920.xml”), open in notepad, after value FFBMotorIndex=“0” add DInputFFBInvertAxis=“true”. It must get like that:
FFBMotorIndex=“0” DInputFFBInvertAxis=“true”>
(if you already have value “true” try to change it to “false”). Save the file, compress the decompressed file again into inputmappingprofiles.zip and overwrite the original file.
I wish it help to you

1 Like

I still have to repeatedly unplug and replug my wheel to get the Force Feedback to work at all. This has been going on for months. Baffling that this hasn’t been fixed.

1 Like

After the new DLC update, the FFB on my Logitech G29 stopped working. If I turn in any direction, the wheel just comes back in an instant as it would do if the pc is in idle and I would just rotate the wheel.
Also I get the oscillation when accelerating that is a common known issue for many other players. I did reinstall de Logitech GHUB, I did reset and repair the game and also reset to default the FFB settings in the advanced menu. Also it makes no difference in FFB if I move any slider left or right.

1 Like

So apparently, after about half a year they’ve only made the ffb worse for other wheels rather than fixing the G920’s issue. Wonderfully adding bugs bit by bit.

1 Like

Am experiencing the same thing with Thrustmaster T150

1 Like

I play the game on Ryzen 5 5600 with 4070TI, and using a Thrustmaster T150. Before the expansion the force feedback usually not working, but i have found a workaround, just start the Thrustmaster firmware uipdater and let it run (OFC not start the update), also works when start the updater when the game already running. But after the new expansion, in the new map, FFB not working with or without the workaround. Can’t test if it works on the orignal map. I will update this post after it. (all drivers are up-to-date, everything in order etc…)

Start game leave running. Open device manager find your wheel, disable it. Go back into game try to drive then re enable it. Might have to do it a few times before the game catches it. I have Thrustmaster T500 and have to do it.


Suite à la dernière mise à jours sur Forza Horizon 5 j’ai un gros problème de déconnection du retour de force sur Forza horizon 5 sachant que sur d’autre jeux cela fonctionne parfaitement

j’ai un volant t300rs GT édition car je doit tout le temps débrancher mon volant pour après le reconnecter

pouvais vous m’aider svp

J’ai le meme probleme avec mon XBox Elite. Je n’ai pas trouve la solution.

1 Like

j’en suis desolet… je parle Francais plus bien d’ecrirere. :slight_smile: