wide screen support on PC

I’ve set my resolution to the native 3840x1600 that my PC supports, but I’m getting black bars on both sides and it’s clearly not working. Should this be supported?

I’ve also played on by xbox1s and it’s great! Good work, but would like my PC version to take up the whole screen.

Thank you for any help / advice.

Set the resolution to ‘Native Window Resolution’. The menus still have black bars but they’ll be gone when you enter a race.

Where is that option… can you send me a screenshot? I have been looking for this, but I can’t seem to find it.

Go to the video options where you select the resolution and select ‘Native Window Resolution’ instead of your display resolution.

Thank you, I persisted, and it’s the last option in the drop down… I have it working now. Lookin’ good. Thank you for the help.

its 1620 NOT 1600 - but yes…the sadly does not 21:9 in menues, videos, cutscenes at all :frowning: come on guys - its 2017 and 21:9 the way to play because its the best natural thing for our eyes!

1 Like