Thrustmaster TX Racing Wheel Malfunction - XBOX ONE

My Thrustmaster TX Racing Wheel does not operate at all when I plug the wheel’s USB cable to the XBOX console. The wheel’s XBOX light flashes once when the wheel’s USB cable is plugged into the XBOX console, but the wheel does not go thru its rotation calibration and does not work at all with the FORZA 5 game. The wheel worked fine the last time I used it two days ago. The FORZA 5 game works fine with the XBOX controller. Any suggestions on what the problem with the wheel is and how to correct it would be much appreciated. Thanks.

I had this problem also awhile ago. Unplug all your plugs including extensions and replug together. Sometimes they look all attached but are not together enough to completely register. This includes the one attached yo the xbox. Then turn off your xbox and restart. If this doesn’t work unplug the USB attached to the xbox and then hold your. Finger over the xbox symbol light on the front panel of the xbox for like 4-5 seconds. This will power down the entire xbox system.unplug the power cord from the back of the xbox and keep unplugged for over a minute. Then replug in the power cord for the wheel to the back of the xbox and the xbox power cord in that order and turn on. Will take longer than normal to power back up fully. This procedure will clear your cache and if the wheel doesn’t do it’s turning on start up allow the xbox to completely start up and do a normal shutdown, wait 10-15 seconds and start back up normally. This, if all else fails, should work. I tried all these while it was giving me. Problems and the last one fixed it for a few months now. I would try the steps listed in order though as if a cord is not fully plugged In, Clearing the cache will not help. If none of these work you may have to look up thrustmasters website and get some technical help. I hope we are able to get it going here though.

RPO LSA: Give the Thrustmaster threads a view in the Hardware and Peripherals forum: You may find some instances which will help you.

Moved to hardware

Sounds like a duff wheel - my last wheel had the exact symptoms I’m afraid.

Just a quick post as this thread one is a couple of months old now (wanted to share the solution which worked for me )

Had exactly the same issue as you are describing. I noticed the wheel was fine when connected to my home PC so it had to be something with the connection to the XBOX.
I found the following on the Thrustmaster site which helped me to resolve the issue. (

Completely resetting the Xbox One console’s USB ports
(in order to fix issues such as failed self-calibration, wheel not recognized, some missing Force Feedback effects, conflict with the gamepad, etc.)
* The USB ports on the Xbox One are always On (even when the console is Off)
* To completely reset the console’s USB ports:

  • Power off the console.
  • Disconnect the power cable from the back of the console
    (the LED on the console’s power supply turns ORANGE).
  • Leave the wheel connected to the console.
  • Reconnect the power cable to the back of the console
    (the LED on the console’s power supply turns WHITE).
  • Power the console back on using the XBOX button located on the console
    (do not use the XBOX button on the gamepad controller).
  • Start the game using the wheel, without ever powering on the gamepad controller.

I had similar issues then read that the breakaway adaptor is a pos. I had an xbox 360 lying in the garage so nabbed the one from that and it’s been fine

like this:

a few people hardwired

i knew something was wrong as my PC wouldnt recognise the wheel, it just started to move then went dead whenever i plugged it in to anything

My lad has a Thrustmaster TMX Wheel. It struggles to sync. When we do mange to sort it, it stays synced until we turn it off then we are back to the same problem. Basically we turn it on and the xbox, it does its sync thing, wheel left, right centre, but doesn’t always centre, when that happens, it try’s again and again and again etc. We then try the reset usb thing and it will eventually sync. Like I say, once synced its fine.

Any idea how to get this synced first time. My poor lad is struggling so much with it.