FM7 wont take screenshots on Series X - Screenshot failed 0x82323001

Just within the last couple of days, i have been getting an error whenever i try and take a screenshot using the capture button on the controller for my Series X

I get the error message:
Screenshot failed
[0x82323001]

This only seems to occur on FM7 - i am able to take screenshots within other games with no issues.

I have already tried power-cycling the console (both via Full Shutdown option and holding down power button). I have also un-installed and re-installed FM7, as well as done a Factory Reset of the console (with Keep Games and Apps)

Any suggestions ? I’m often taking screenshots to be able to transcribe race results for the leagues i run/compete in, so not being able to get these is a bit of a pain …

thx

3 Likes

One thing to add - when i try taking a screenshot by pressing home button and then Y, i get no error message pop up, but i also get no screenshot either

And here is a photo of the exact error message that appears when the capture button is pressed:

1 Like

Same issue here, last 2 days. Only FM7, XSX.

1 Like

I have the exact same issue with a series S. i can take screenshots and videos on every other game just not on motorsport 7?

1 Like

Yep, exact same problem for me on my Series X. The system last updated on the 8th and since then I’ve had the same problem capturing anything on FM7, I can’t even stream the game on Twitch (it will just stream the audio).

I’ve tried every sort of reboot, even played with the capture settings, nothing works.

My 9 year old X Box One on the other hand has no problems at all (luckily I still had it tucked away somewhere)

Someone needs to look into this as FM7 is the game I sink most of my creative time into, especially for our team. And to share screenshots of liveries and stream the creation process is all part of that.

1 Like

And i seem to have the same streaming issue as @RZM_Phoenix … streams audio from the party, but not video

I echo what Phoenix says above: FM7 is the game I sink most of my creative time into, especially for our team. And to share screenshots of liveries and stream the creation process is all part of that.

I spent the cash upgrading to the latest hardware, and to actually lose functionality in doing so, makes me incredibly frustrated and annoyed

1 Like

FYI, if it helps, here are some system details of my XSX

OS version = 10.0.2261.1836 (xb_flt_2208ni.220830-1035)
Shell version = 2208.0.2208.16003

I hope the Turn10 and XBOX admins are following this up! As an organiser and supporter of the franchise it is very frustrating to not be able to take screenshots, stream or capture clips from replays to be used in promoting our private leagues. If anyone knows how to escalate this ASAP to the appropriate devs it would be appreciated greatly by all affected!

I have the same issue while playing FM7, apparently my HDR10 pro and 4K 120hz tv was the issue, I had to go down to 1080p in order to capture anything, idk if they have removed the 4K HDR capturing capability but it is annoying as hell that in the exact same tv the game was recording footage completely okay and now it’s gone :frowning:

Also we all know that 1080p quality is way worse than the one that’s in the Xbox one x, they should at least let us get that version instead of the regular Xbox one

quick question @SEBASTIANOSKER - when you say “had to go down to 1080p in order to capture anything”, may i please ask where exactly did you change this setting ?

1 Like

i tried changing the Display setting from 4K UHD down to 1080p , but the same error message appears when i hit the capture button within FM7

Also, I can no longer take screenshots in Forza Motorsport 7 on Xbox Series X.
With my son on the Xbox One it’s no problem it’s pretty annoying.
I usually take screenshots for our league of the leaderboards and that hasn’t been the case since after the 7-9 update of the console.
This is only with Forza Motorsport 7 other games it works just find it a bit strange that it is only with Forza Motorsport 7 :thinking:

1 Like

So I just solved my end of the issue.

All I did was disabling HDR10 in the settings on the console.

Works as of 10 minutes ago and hasn’t stopped working yet.

Now all we need is a fix from MS.

2 Likes

Thanks for your response for the solution. I’m also going to pass this on to xbox support on Twitter and on Xbox with the submit a problem (insiderhub)

1 Like

RANDPLAYER you absolute legend!!! You fixed it!

For anyone wondering where to find their HDR10 setting. Go to ‘Settings’ - ‘General’ - ‘TV & Display options’. Then go to ‘Video Modes’. If you have ‘Allow HDR10’ Ticked then un-tick that option.

Load up FM7 and you should be good to go with capturing gameplay :+1:.

Thanks again RANDPLAYER.

2 Likes

Yep, can confirm this works - the tech for my FM support ticket suggested disabling HDR in an update a few days ago, but i forgot to update this thread (sorry bout that!)

I disabled HDR on the Xbox (Settings - General - TV Display Opts - Video Modes - untick Allow HDR10) , and screenshots and streaming are now working

I did also advise in my ticket that this is not a “fix” as such - it should be considered merely a workaround, as screenshots and streaming were working perfectly find with HDR enabled prior to the issue starting earlier this month

Having said that, i did thank them for the suggestion - it is good to have the functionality working again for now, and i look forward to hearing about a long-term-fix, so screenshots and streaming can function alongside the benefits of HDR.

1 Like

Guys with the ‘HDR10’ option un-ticked I was getting an issue where the Vinyl Editor crashed the game.
I’ve found that if you have ‘HDR10’ enabled, but un-tick the ‘Variable HDR’ option underneath everything should work fine including captures and streaming.

I hope this also helped :+1:

1 Like