Demo - PC HDR Not Working

As mentioned in the title. It didn’t work for me (LG B7) whether I activated the HDR option in Windows 10 settings or not. What was your experience?

me too as well , mine is sony x900e,no hdr

me as well ,no hdr

Looking into this. Ill get back to you when I have more information.

No hdr for me neither and I’m on Xbox one x…anyone else having this problem on Xbox one x??

Hdr works for me. The hdr sliders show up under video and work exactly like forza 7. This is on PC.

1 Like

What kind of display do you have? Did you enable HDR in Windows 10’s panel first or not?

I did enable the hdr in windows 10 first but still got nothing in FH4 and the hdr is worked fine with FM7

Same for me. Game didn’t detect my tv as HDR compatible. I have my pc pluged in on Sony KD49XE9005.

not working here eighter, xbox one s, not detecting hdr . got a philisps 65 8303 so its hdr 10 compatible

Ny bad… Deep down inside the TVs settingsmenu i found out how to turn it on… Lol… Had the tv for 3 weeks now… Thought it was hdr out of box… But no, had to enable it…


On my monitor “LG 34WK650-W” hdr does not work. In other games, everything is fine.

HDR works on my game but only maybe 1/3 of the time. I don’t know what is causing it to work or not work. I have a 75" Sony Z9D that I game on. Far Cry 5 HDR works every time without issue.

Hdr started working when I enabled it forcibly in Windows 10 before entering the game. And the game itself began to determine the hdr display.

Display: Sony X900E

HDR on XBox One X is automatic and works flawlessly.

HDR on Windows 10 will not work, regardless of whether or not I attempt to force HDR through Windows or TV Settings.

If anyone with the same model TV has gotten HDR to work, I would greatly appreciate the assistance. Thanks.

hi ,I am using this model 4ktv too. at first I have the same issue but after I changed to hdmi3 port and it works!! maybe you can try this out. hope this can help you. gd luck

1 Like

It worked, thank you so much. Even though both HDMI ports 2 and 3 support HDR, for some reason the demo will only recognize HDR on 3. After enabling HDR in Windows, it was smooth sailing. Beautiful game, I’m very impressed.

Seems like a sure fire fix for anyone with a Sony X900E TV, thanks again :slight_smile:

To everyone that has an Nvidia card try the following.

Load up your Nvidia control panel, then click (Adjust desktop colour settings)
Then on the right hand side of the window, select (Use Nvidia settings)
Apply this change then close the window.
Next enable HDR in windows then load Forza Horizon 4.
You should then find your HDR option found in your Video settings, in game.

That is what worked for me peeps.
I hope it works for you Nvidia card owners.
Good luck!

Hmm… I have a Sony tv as well(the 75" Z9D) and mine also has 2 HDR HDMI ports as number 2 and 3. I’m hooked up on number 2 now, I’ll try mine as well and report back.