Accessibility - UI - Disabling Moving Backgrounds does not disable it over the menu (1592537)

The issue is the background animation (my car in the garage) initially appears, but then disappears when the menu UI is invoked. (Note: You can still see the blurred animation in each of the menus). If you allow the menu ui to disappear, the background animation reappears full screen and disappears again with any controller input.

Occurs on Xbox series X

This started occurring prior to the latest update, but persists after.

Restarting the game does not resolve. It’s really horrible looking.

happening to me on PC also, really bad

I just happen to found the solution, look on your accessibility menu in “Visual” “Moving backgrounds” should be on, solved the problem for me

I enabled high contrast UI to make Speedometer readable in cockpit view and got this same result. Not seen my car or garage for weeks (not that I’m playing anymore).

Returning the setting to default does not fix it - however the game is still rendering the car behind the mist because I’m getting 99 to 100% GPU utilisation. Go figure.

Disabling Moving Backgrounds in the Settings does not disable the scene render for the most important part of the screen: The Menu.

Toggling the option to “off” should stop the render entirely and show a static color/image across the entire screen.

Still an issue on Update 6.0

1 Like

Still an issue on update 7.2