Teredo unable to qualify. Please help!

So I’ve been trying all day to play with a friend who has an XBONE while I play on PC. I’ve been looking at all these Toredo issues… and nothing works. It doesn’t show in hardware manager, it doesn’t show in “Add Legacy Hardware”.

When I use “showstate” i get this

Type : disabled
Server Name : win1711.ipv6.microsoft.com.
Client Refresh Interval : 20 seconds
Client Port : unspecified
State : offline
Error : none

I’m at my wits end. I just want to play with my friend. Nothing works. Please help me.

I’m sure you’ve already done it, but definitely consult the Xbox help article on Teredo if you haven’t already: Xbox Support

There are 8 different solutions listed.

That said, this is what works everytime for me:

  1. Start → Search for “Services” app
  2. Scroll down and locate “IP Helper”
  3. Right-click and select “Restart”
  4. Open Xbox app, go to Settings and check the Network tab. The test should report Teredo as open.

I have too Problems with Teredo. Sometime it runs but most not. Sometimes one of this 8 Steps helps, but most not. Its such an unstable Network Adapter.
I never understud why this Aged Adapter is still in use.

Same problem. Tried all suggestions I could find.
Finally went into Windows 10 Settings from start menu. Then went to

  1. Network and Internet.
    2.go to the type network (ethernet,vpn etc)
  2. Click change adapter settings
  3. Right click on your network then properties
  4. Uncheck internet protocol version 6
  5. Restart computer
  6. Repeat steps and put a check by ipv6

It worked for me but then my computer may have just have had pity on me.