xbox network problem: Teredo is unable to qualify

Does anybody have any fix for this issue, i can’t connect to horizon life because of this.

In xbox app’s settings, undewr network

Nerwork status:
Internet connection: Connected
Xbox Live services: Up and running
Xbox mutiplayer:
NAT type: Terdo is unable to qualify.
This may impact your ability
to play mutiplayer games.
Click here for more information (Xbox Support)

Server connectivity: Blocked

Latency: Not available
Packet loss: Not available

I tried all the method the link provided, doesn’t seem to work.
One more thing i notice is that under device manager, to network adapter, i dont have ‘Teredo’ to begins with.

Here’s my Teredo state:

C:\WINDOWS\system32>netsh interface Teredo show state
Teredo Parameters

Type : disabled
Server Name :
Client Refresh Interval : 20 seconds
Client Port : unspecified
State : offline
Error : none

Does anybody have a fix for this?

try netsh interface teredo set state client see if that works

this has never worked for me tried so many time i lost count lol
A lot of us are having this issue and i mean a lot goes back as far as 2011 …

PM me.

I had this problem as well, contacted 4 times the support of Microsoft, but useless. I’ve tried all the things you can find on their website and the advice of a lot of people in forums,wasting 2 days, but the thing that really helped me was uninstalling and reinstalling my antivirus(I use Bitdefender). The best thing I could’ve done before that was to go to Start-Services-iphelper and start it over and over just to have the NAT set to Strict, because if I set it to start automatically my pc will not consider that and after doing a restart I will find it closed once again. To be honest, I tried first to disable my Firewall, and guess what: the first time the xbox app said Open in NAT. But after a restart I still had to turn my iphelper on manually, and reinstalling the antivirus does the job. Hope it helps you mate, I really understand the struggle…