Savegame - Impossible to retrieve the savegame error code E:0-19

Hi guys

Seems to have a big issue for me today (I play firday without any problem)
whenever I click start on splashscreen , I have this error :Unable to retrieve the savegame , error code E:0-19
I don’t know what to do , I try to relaunche the game , restart pc etc etc…
My windows 11 is uptodate , drivers uptodate etc etc…
any solutions ?

just reinstalled the entire game and the problem is solved , but it s weird.
I hope I wont’t get it again

2 Likes

I would suggest making a regular copy of this folder as it contains your save profile

C:\Users<username>\AppData\Local\Packages\Microsoft.624F8B84B80_8wekyb3d8bbwe\SystemAppData\wgs

2 Likes

Yes, the same problem, I’ve already reinstalled the game and prayed to the dark gods, nothing helped, thanks Microsoft, the game version from their store.

3 Likes

I also got the Problem…

Any fixes?

3 Likes

Same Here :confused:

1 Like

Same problem here, I am playing the from the Xbox PC App with Game Pass

Same problem, I dont know what to do

Same Problem here. What the hell should I do? I dont want all my stuff removed…

I fixed it with logout and login in xbox app on PC. I have many troubles with my account and my best friend too.