[PC] can't deactivate Teredo to use Multiplayer

Hi there,
I am having isues deativateing the Teredo stuff on Windows 10. Have googled for hours and could find anything that helps.

Teredo-Filter is also deactivated in my Fritz.Box Router.

Didn’t we have this before on XBOX?

but why do you wish to deactivate it?

That didn’t work for me.

And the reason why is because Multiplayer doesn’t work ^^

Multiplayer is pretty much broken, me and the missus tried setting up a private lobby yesterday (me on PC and her on Xbox) We were able to create a party session and join a public lobby together but everytime either of us tried to start a private lobby it gave an error saying failed to allocate server.

Do not deactivate anything related to teredo in your windows 10! You need it to play online. If it does not work for you for now, the issues are most likely not on your end.

1 Like

In fact, you should repair Teredo.
open up command prompt as administrator and type “netsh interface teredo show state” , it should not be disabled


When I can’t get online on Forza Horizon 3 (on PC), go to Start Menu → Type: Services.
Scroll down to where it says “WinHTTP”, right click and Restart, go to Xbox App and click the Cog → Network.
The Teredo should be working then.

I had this issue quite often in Horizon 3. Microsoft support didn’t even know what to do. Eventually I searched youtube and found a solution. If it won’t let you join multiplayer and you get some kind of DNS error. Goto your xbox app, settings, and then network. and test it. If it’s blocked or closed or whatever it is. Open Command Prompt as admin and enter this, hitting enter after each line:

Command Prompt Code (One Line Per Entry):
int teredo
set state disabled
int ipv6
set teredo client

1 Like