Multiplayer - stuck on "Loading Tune and Upgrade" Multiplayer Lobby hangs at 0:01 (1630009)

In private multiplayer when I have been trying to change my car while I am in a lobby, I have about a 50% chance of being sent into a never ending loading screen and the only way to fix it is to completely quit and restart the game. It’s extremely annoying and very game breaking. Sometimes it even does it when I choose a car joining a lobby. It says something about loading maybe the cars previous condition or tunes or something I forget now.

I was making adjustments and the game did what the title states. Worst part is I tried staying in the lobby to see if the game would take me off the screen once the intermission started and it didn’t. And the clock & lobby got stuck at 0:01 seconds remaining until I left (I left about 10 seconds later once I realized I was holding up the lobby. The race started after I left, my buddies who I was racing with confirmed that the bug held up the race loading process)

Scenario: When in Intro series multiplayer lobby, when the practice time ends and the 60 second intermission countdown timer reaches 0:01 the lobby freezes.

Impact: user needs to restart game client and loses all times from previous session. Occurred every 2-3 multiplayer matches. Both series x and pc users.

1 Like

Just wasted 7 minutes waiting to apply one gear ratio tweak in A class open lobby. Couldn’t back out, didn’t shove me into race or anything. Seems like maybe you can’t make adjustments in an online lobby….

Same thing for me when adjusting the anti-dive by 2 clicks for a Forza GT spec series.
I let it go for 5 minutes and decided to close the game by then. Funny thing is, the adjustments were saved next time I opened the game and checked.

1 Like

This is affecting me on PC gamepass.

1 Like

The same thing just happened to me.

Bug where the intermission countdown timer gets stuck on 0:01 and takes several minutes before restarting the countdown and launching the race.

Bug where during the intermission you get booted into a loading screen, making it impossible to adjust fuel and tyres during the intermission.

Bug where applying or adjusting a tune during practice kicks you on the “applying tune” loading screen during the intermission, often either crashing the game, or once again not allowing you to adjust fuel or tyres during the intermission.

Just happened to me… must be because it was my first time qualifying in first.

Now currently waiting and not even in a lobby, just main menu tuning🤦‍♂️

When applying setup to my car during a multiplayer free practice, game goes in infinite applying setup and nothing can egt me out of this.
I have to close the game (so losing the race)

Edit : playing on PC with the game pass version

Seems like this is happening to A LOT of players all the time right now. Game gets stuck at loading screen, leaving multiplayer or after upgrading cars etc. Only game restart will help in my case…

This is beyond ridiculous. The game is broken in a stupid amount of ways I literally wasted 4 hours trying 5 different multiplayer series each time I practice, qualify then get stuck on an infinite waiting for intermission screen haven’t competed in a single race!!!. P.C specs GPU:4080 CPU 13.900k 32 GB’S of DDR5 ram running at 6000MHz game stored on an m.2 NVME drive… it’s bonkers that a game can be released in such a terrible state. Will be uninstalling if it’s not fixed within a week.

1 Like

I can say this issue happens with me

My PC is
AMD Ryzen7 3700X
Corsair Vengance 32GB (2x16gb) 3200MHz
Palit GeForce RTX 3060 (12GB Card)
M.2 Cruicel 250GB SSD OS Drive
Kingston 240GB SSD Storage Drive
Toshiba 2TB HDD Games Storage Drive

My Forza Motorsports Game is Stored on My OS Drive so should be able to boot quick and run but have notice couple times the shaders are not loading in Quicker and then now In Multiplayer some lobbys I get hung up 0:01 when its ment to load into the race. Also finding more issues with this game.

I experience exactly the same thing… It is so annyoing and I can not believe this state of this game.

Lucky for Microsoft that it is not as that famous genre compared to other failed releases in the past…

I also have this problem in multiplayer and even solo, infinite loading, forced to go back to the home and exit the game.

J’ai également ce problème en multi et même en solo, chargement infini, obligé de retourner à l’accueil et quitter le jeu

Just happened to me too. PC gamepass. i7 8700 and 4070 system. Game installed to same SSD as my OS.

Just happened to me also. Xbox series X

Happens every race now

1 Like

Yesterday after the patch I thought it hung and was so frustrated, and was doing something else and 15 minutes later it miraculously connected and 15/24 people connected. But still not acceptable, whole grid which qualified should be able to join.