Wheel forcefeedback occasionally stops working or turns off

I have this happen a lot and in multiplayer and it can be frustrating, drivers up to date and all. I have a t150 wheel and I’m on pc, doesn’t help I have PlayStation version of the wheel. Well anyway when I get into Xbox game bar to invite a friend and sometimes when I start a race mg force feedback stops, making the whole race undrivable. Restarting game fixes it but I hate restarting my game every time, sometimes it fixes itself though. Not much more info to give but please find a way to resolve any force feedback issues that involve force feedback not working. Please and thanks :smiling_face:

I have noticed the same issue.

I’ve noticed this, too (G29). Alt+Tab(bing) or even pulling up the gamebar can do this. Tabbing again will bring it back for me though.

I also use a T150 and at least half the time, the game starts with FFB not working. I have to disconnect and reconnect the wheel or restart the game until it starts working. It’s been like this since launch.

I use the tmx. I usually get out of the game and go back in.

mine isn’t as bad as that but when I’m tryna join a friend sometimes it stops working when I go into game bar. its not a deal breaker but It can get frustrating when playing with a friend.

To everyone who has had problems with G920 wheel now had been fixed tried out 10 minutes ago latest update solved it .If you find still having problems I have put post up things to try that work temporarily.

The same trouble after donat media update. I have trustmaster tx. Still not fixed!!