Thrustmaster Ferrari 458 spider wheel problems (xbox one)


I just downloaded the demo of forza 6, and was looking forward to downloading the full game after testing my new wheel.

however, I bought a thrustmaster ferrari 458 spider wheel, from ebay, and it doesn’t work and wondered if anyone owns this steering wheel set?

All buttons on the wheel work, as do the pedals in different games, but the steering left or right is not registering at all.

I downloaded a couple of demo’s as well (WRC5 & Sebastian Loeb) both of which are compatible with this wheel, and they are both doing exactly the same as Forza, all buttons work, and pedals, but steering doesn’t work.

Am i missing doing something, is it just a plug in an play wheel or have i done something wrong?

I went into calibration setting in sebastian loeb, and it wasn’t registering on that screen either… i have seen someone play that demo with a wheel on youtube, so it should work.

so, is this a broke one that should go back, or can anyone offer guidance.

I have tried a hard reset of usb ports
I have tried draining the battery fully
I have tried in both standby mode, and power saving.
I have tried alternative usb ports.

Thanks in advance

Mine does the oppisite, the light comes on, no buttons work, not even the pedals. I’m trying to figure if it has somehting to do with an update. It’s been like this since 4/22/16.

Hello and good morning just quick question has your spider wheel ever worked ?. I just got one
off ebay and I also do not get any steering but all buttons work. Spider 458

Matthew Miller

I had the same issue as you and finally found a fix. Hopefully this works for you…

Power off the console.

  • Disconnect the power cable from the back of the console
    (the LED on the console’s power supply turns ORANGE).
  • Leave the wheel connected to the console.
  • Reconnect the power cable to the back of the console
    (the LED on the console’s power supply turns WHITE).
  • Power the console back on using the XBOX button located on the console
  • Start the game using the wheel.

Good luck!

I"m having the same issues… have you found a fix?

Hello and good morning I am having same exact problem I don’t have any steering in game.
I was wondering if any one here has seen a fix. Spider 456

Matthew Miller

Seems a lot of people are having problems with the wheels lately?

Start Xbox with wheel only. Make sure regular controller is off. Do not move wheel while game is starting up. Don’t push buttons or pedals until game is loaded. Adjust sensitivity and add auto clutch if desired. Power on controller for chat if needed. Good luck.

The wheel works for, but when turning right around corners or sweeping curves the wheel jerks to the left, causing me to go off track.

I know this wheel is not the best for Forza 6.

I contacted Thrustmaster to see if I can exchange my wheel.

Amazon offers a $48 trade in for good condition spider wheels. They will only give a gift card for whatever amount they think the wheel is worth.

If I get a responce from Thrustmaster I will relay the message.

Ive got the same problem. Bought the wheel the other day. Plugged it in this morning for FH3 and no show on steering. Pedals and buttons work just fine though. Ive tried all of the aforementioned fixes with no joy.

same thing happened to me and it has an easy fix, what you are doing is connecting the controller for the xbox before the steering wheel so the game thinks the controller is the main control device. you have to turn the cconsole off plug in the steering wheel in usb port 1 and then turn it on if that does not work its probably broke

hello - sorry to revive an old post but I also have Thrustmaster Ferrari 458 wheel. This was working just fine for months and all of sudden, the wheel movements are not registering properly. I do full turn on the wheel but the game registers slight errartic movements. All buttons and pedals work. I bought a second unit and does the same. Thanks

My Fanatec csl stopped receiving ffb but buttons pedals and steering still works. Only for Forza games though. Started on FM launch day. So weird.

mine dose not even turn on