Syncing data, but absolutely no progress.

Rather than add to an earlier thread about syncing issues, I thought I’d start a new one.

When I launched the game about four hours ago, it immediately started syncing; except four hours later, nothing has happened. The sync remains on 0%.

I’m going to leave it running overnight, but I predict that tomorrow morning, the sync will still be on 0%.

If that’s the case, can anyone tell me what to do about it? If I shut the game down and restart it, it goes no further than the screen which says “Loading… Please wait”. (Is it syncing anyway?) I don’t know whether it’s worth approaching support (and what usefully would I be able to tell them?) I’ve tried resetting the game data before (as the support site recommends), but that doesn’t appear to help or is unnecessary. I’ve reinstalled the game at least twice now to fix problems arising from interminable syncing, although in another thread, I was advised I didn’t need to this.

Obviously, I can’t leave FH4 running indefinitely on my laptop in the vain hope that it might eventually sync.

Thanks for any suggestions.

1 Like

It’s a bit late now, but one thing that I think many people aren’t aware of is you must always leave the PC running for a while after exiting the game. A background task uploads the game save, and this takes a sufficiently long time that it’s definitely possible to shut the PC off too early after exiting the game. If you look in task manager and sort by network usage, you can see when this is happening.

I don’t know if that is what has caused your current problem, but I suspect it causes a lot of the problems seen with game syncing.

No, my laptop had remained on since the previous session in FH4.

After eight hours, as still nothing had happened, I put an end to the process.

What now apart from reinstalling FH4 and the possibly tortuous process of the game syncing? If I run the game now, I probably won’t get past the loading screen, and don’t know whether a manual sync is possible, or if that would even fix the issue.

I really don’t want to have to reinstall the game, but that seems to be the only solution.

And the close to the story is that when I eventually tried running the game late this afternoon, it started without demur contrary to previous occasion when I had a similar problem.

However, quirky syncing behaviour is a disconcerting nuisance.

FH4 tried to sync when I launched the game this morning, but went nowhere. I killed the process off sooner rather than later, but when I subsequently tried starting the game, it was getting no further than the loading screen. I even tried playing the game offline, but it still wouldn’t progress past the loading screen.

I did a search about forcing Horizon 4 to sync, which brought me back to a post on the forums in which it was suggested that you should go into services.msc and restart the xbox services. I tried restarting the Xbox Live Auth Manager, which said it’d have to stop Xbox Live Game Save (no surprise), but the latter was slow to respond, and eventually gave me an error message.

I thought about restarting the laptop to restore the services, but also thought I’d give FH4 one last try regardless of the state of the xbox services – it started properly. No attempts to sync; no sign that anything had ever been wrong.

Anyway, for anyone who’s been having issues with the game interminably syncing, this might be a solution.

I have Xbox Game Pass for two days,downloaded it yesterday and it doesn’t work (infinite data sync and after stopping infinite loading). I re-downloaded it but same problem.Help?