HDR seems to be detected occasionally after toggling HDR on my desktop then lauching FH4. HDR is working fine in other games.

At the moment, I have to launch and close the game up to 5 times to get it to detect HDR.

Anyone else have this issue?


Completely same issue.
Please add the way to force HDR output option. > Devs.

Display: LG 34WK650
GPU: gtx1080 (driver version 411.70)

1 Like

Yeah, it should be automatically detected since its a MS Store application. I mean even AC Origins detects HDR without me having to toggle HDR on through the display settings!

1 Like

Same issue for me. I have to launch the game 2, 3 or 4 times to make HDR trigger. No issue with others games. Very annoying


Same exact thing here. So strange to me that MS Store games are the only games where I even need to mess with that HDR setting in Windows. Any other game I’ve played with HDR turns it on automatically.


Anyone else notice you can also get this whole screen GREEN effect (youtube has a fix), where even after you GET HDR working, the screen is mostly green, Need to Alt out of game, turn off HDR in control panel, back to game, stabilize the washed out look, then go back to control panel and fix it?

Using latest NVIDIA drivers, 1080, and windows 1803 (did NOT update to 1809)

exactly same here , and i got green flashed screen like 1~2 secs everytime using alt tab.

and 4k hdr color is washed out compare to sdr color

i heard xbox one x hdr color is just fine

I saw this tip in another post - set DESKTOP to 1080p, 4k in game. Then it works.

Ditto - desktop to 4k, but game to 1080p 120hz.

Well 3/3 with HDR being detected…

Arg why is PC gaming so painful still?