Forza horizon 4 audio problem


So i have a problem with my game. When i launch the game i can hear the intro music but right after that to continue into the game all sound is disabled ( I can hear some of the cut scenes) but besides that i have no audio at all.

If you have any suggestions to help me please tell me below.
Thank you :wink:



I’ve got the exact same issue. This happened with the demo as well. Currently on ver. and no audio in game. I’ve seen some mentioning of enabling audio enhancements but my sound device doesn’t have them.

Some bullshit really. Paid 90 bucks for this game and have no audio at all except in a few views over landscape in some cutscenes. I’m mean this is a car game, I wanna hear my revs.

Edit; Could it be that I am using a dual sock controller? Wouldn’t surprise me… Like stabbing me back for going PS, would also be fine with that though.

Did you all change the sound quality to 24 bit, 48k hz, studio? It works for me.

Cool. Where do I find those settings though? Thanks.

you can find it on the bottom right hand corner of the windows bar. right click it, click sounds, click playback, right click your playback device and click properties.

Are you on a PC or console?

I am pc, i figure out i can use a spare set of ear pods and they work with ingame sound but my corsair void pro RGB headset does not work with sound

I also use Corsair Void Pro RGB Wireless what fixed it for me was turning of my headset then unplugging the usb. I plugged it back in turned on my headset and loaded up FH4 and it worked!

After zero response from Forza support, I think I have a solution to the skipping issue. I noticed the benchmark was trying to us 9gb out of my available 8gb ram. I tried the lowest settings possible and nothing helped. I then disabled RamCache, and the issue went right away. It seems like the issue was related to the music streaming from ram, and ramcache was storing it on the SSD or HDD where it wasn’t reading fast enough. If you have a ram caching program installed, try disabling it

Now to FINALLY start playing this game

I’m playing on Xbox one x console with latest updated os.
When i launch the game i can hear the intro music but right after that to continue into the game all sound is disabled ( I can hear some of the cut scenes) but besides that i have no audio at all.

The only way to solve this issu is rebooting console, but after some time the problem back.



Hello everyone! After a couple of hours of researching I have found the solution and had the urge to make an account just to help you all out. You go to the bottom right, right click sounds, click sounds, go to playback, scroll to your preferred output method, right click, properties, enhancements, Disable all sound effects. It wasn’t uyntil I rebooted my pc that the sounds were back. It100% works. Hope it helps

I have the same issue. No audio apart from menu music and intro.
Ultimate edition download aswell. 80.00 pounds for a broken mess. Not good enough turn 10 or playground games.

Ok I have fixed the audio problem where the game sounds stop after resuming play from pause.

On xbox one x-

Do a hard reset and unplug the power cable from the console for about a minute.

Plug it all back in and boot up the game.

Should be working as normal

Did this fix it permanently for you? This happens to me randomly, I can’t figure out what triggers it. To fix I have quit FH4 , restart it, and the sound is fine again.

My Xbox has been powered down a couple of times due to power outage, so really it’s been hard reset. Really frustrating issue.

Also, the engine sounds gets “stuck” in one gear every so often as well. I have to force a different sound, like screeching tires, to get it to stop.

Seems to be various sounds issues with this game.

Day One Edition Xbox


+1 here
I get the same issue exactly, just updated the console and installed the game 3 days ago. Am about to try the hard reset as well and check back in as soon as I have time.

For reference, my sound is out through HDMI, and using Thrustmaster TX. Every single time I resume, in-game sound is completely dead. Sometimes the wheel starts shaking like a b*tch too until I quit and re-launch the game.

This never even happened in FH3 (which I gave up trying to run on PC and just used my xbox), really would appreciate if this was addressed soon.

Just to report as I promised I would…

Issue seems to have resolved itself. Not sure if it was due to patch/update, or hard power down, or simply progressing in the story to a part where it’s more stable (just passed the intro, getting your own place and all that, basically free roaming), but now all is good.

Thanks very much in any case.

Xbox button/ settings/ display and sound/ volume/ set up tv and av control/ audio/ change from stereo to surround sound then reboot and it will work.

Hi i have same issues with sound and what i figured out is if you connect your pc i assume is same as with my laptop trough HDMI port and connect it to tv in my case you will be abel to hear music. I dont know why the pc dont give you sound but it’s strange. Now it’s all in hands of turn 10 team to fix problem with some update to realtake sound drivers or to fix game. I think ther’s problem with drivers but i cannot figure it out why i cant have sound without HDMI cabel. Eaven when its pluged and i dont change to tv doesnt metter no sound at all but when i switch to tv sound is there in video and in menu and in game. If i leav on nvidia sound driver ther’s no sound at all. I tried all the things that can be done to fix this but only switching to tv sound fix the problem. Thank you all and let me know is this fixed your problems and good luck. I think realteak need to fix the drivers ther’s nothing to do with game. Game is fine but maybe I’am wrong. Leth me now thit this helped you.

[Mod Edit - Profanity & user removed - D]