[PC] If you have issues with sound or starting the game, check your Windows 10 audio settings.

Hello there!

As frustrating as it is not being able to start the demo or fully enjoy it with sound, give this a try. It worked for me and many others i informed about it.

Start menu > Type: sound card settings > Click on your active sound playback device > go to Enhancements tab and make sure the following settings are set:

  • Untick “Disable all enhancements”
  • Spatial Sound is disabled under the spatial sound tab

If this doesn’t fix it for you, try:

  • Configure speakers on the output device to stereo
  • Set sample rate to 48000hz (DVD Quality)
  • If you have multiple audio playback sources, try switching between them or disable the one you don’t use (like if you have both a headset and monitor speakers or extending audio to second device).

For most of my friends the first two options fixed the crackling audio or even not able to start the game at all. Original source of these potential fixes are Nitro Glitter and cl0rr (Thanks!!)

Hope this helps you!

Many thanks for your help however all my settings were already as per your post.

I still can’t start the game unless all sound devices are disabled and then there is no sound apart from in cut scenes.

If this isn’t fixed fairly soon, the developers will lose a lot of good faith.

Me too…as a matter of fact, I started posting about this last night. They should be aware.

I’ve tried all of the above & it’s still distorted/crackling.

The intro game company logo’s sound works perfectly but then when the start screen loads with the mclaren it’s all distorted & crackly.