[ANSWERED] Microstutter since 1803 Update

since release i played forza 7 @ 3840 × 2160 on my 4k tv or my 144hz wqhd monitor and since the upgrade today i have massive microstutter on the wqhd display.
only the setting @ 2.560 x 1.440 helps.
the nvidia driver is 397.31
is there a downsampling issue with 1803 ?

Yup, I too experience nasty microstutters in both FM7 and FH3 since the 1803 update (Win 10 Pro 64bit, update ran smooth otherwise) with the sys mentioned below - probably a driver issue, seing that the nvidia driver haven’t been updated for 1803 yet?

i7 8700
16GB DDR4 3466

I haven’t been suffering any micro stuttering since the 1803 update but it does seem to have broken the ability to save setups.

I run at 4K but I run the game locked at 60 fps because running an unlocked framerate has always caused stuttering for me.

My system:
I7 7700K
Titan X Pascal

4k@60 hz run ok on the tv, only 4K@144hz v-sync stutters since 1803 on the g-sync monitor with gtx1080.

edit: to save a setting works her.

1 Like

Similarly, microstutter frequently occurred after updating to Win10 1803 as well.
It is in a state that can not be solved even if you update the driver, change the setting or reinstall it.

My system
Ryzen 5 1600X
Geforce GTX 1050Ti 3GB
Chipset & GPU driver use newest.

Yep also experiencing microstutterse since 1803, game was working perfectly last week. 4K in game settings downscaled to a 1440p 144hz.

System is a Ryzen 2700X
Asus Crosshair VII Hero
16gb DDR4
GTX 1080
Samsung 950 Pro

Reporting back on this issue with what just might have likely been a temporary solution to this problem - at least on my end, regarding microstutters in both FM7 and FH3:

Upon disabling fullscreen mode in the game settings, thus actually playing in windowed mode, and then manually maximizing the game window by hitting Alt+Enter - making it effectively windowed borderless, the stutter vanished almost completely. There is still the odd mild hiccup every now and then, mind you, but it’s now certainly at a stage where it’s playable again without having to sacrifice any visual fidelity (playing at 4K maxed out + 4xMSAA, sys see below)

Now, I can only guess what the underlying cause of the stutter is and why disabling fullscreen alleviated / solved it (for me), but it might be related to an issue with UWP games running in fullscreen mode after the 1803 update for whatever reason. Unluckily, I only have the two Forzas to test, but results seemed promising so far.

Having done a bit of investigation, another approach that seemed to help people when experiencing stutter after the last 1709 windows update is experimenting with the os-built-in gaming mode, accessible via settings>games>game mode or alternatively by pressing Win+G by default while ingame. Seing that disabling fullscreen mode most likely fixed it for me, I didn’t give this a go, but when looking it up via the registry settings, I found the game mode to be deactivated on my system.

So, those of you who experience similar issues might perhaps just give this a quick try and report back whether it helped eradicate stuttering!

Win 10 Pro 64bit v1803 (obviously)
i7 8700
16GB DDR4 3466
Crucial MX300 525GB
Asus Xonar DGX
LG 27UD68 4K

1 Like

weird i had bad microstutters before this latest 1803 update as well in fact there is no change.

Microsoft need to get off their butt and fix this game.

Me too, and huge fps drops. The game is unplayable for me.

FX 6300 overclocked
8gb of ram
Windows 10 v1803

I encountered the same issues with stuttering returning after upgrading to 1803 and have rolled back to 1709 and working ok again.

I updated with no impact on performance.

I do however still have the same fps drops as I did before quite annoyingly so. I just bought the game and I was hoping these performance issues would’ve been fixed in the 6 months since release :\

It isn’t necessarily bad, it’s playable at 60fps with inconsistent drops throughout races. Ran all the possible fixes I could find but to no avail.

Having rolled back to Windows 10 v 1709 yesterday (actually installed a fresh copy of this version) I can now say that any microstuttering issues I’ve experienced under v 1803 are now completely gone. Heck, I can run the game in 4K maxed out now again with the power target of my GPU (1070) set to 50 % without any noticeable fps drops - exactly the way it was before updating to 1803.

While playing in borderless windowed mode (see previous post) already brought some betterment, it was never quite enough, with some tracks and locations being far worse than others - e.g Virginia (nasty “hiccup” when entering third left-hander on the Full (East?) layout), Suzuka, Dubai or Rio, only to name a few. Interestingly, on the other hand various other tracks didn’t show any hitching at all for me, no matter if raced by day, night or rain (e.g. Bernese Alps, Lime Rock, Road Atlanta, Road America). Anybody experienced sthg similar?

I can confirm. Since the Windows update 1803 I have microstuttering on unlocked framerate.

Win 10 Home 64bit v1803 (obviously)
i7 3770
GTX 1080
Nvidia driver version 397.64

If you are experiencing this issue on the 1803 update, please email forzafb@microsoft.com the following files.

Dxdiag file
Press the Windows key and type “dxdiag”
Click the Save All Information… button and save the text document to your desktop

THP Files
You can find these files by going to
The AppData file maybe hidden so in file explorer, you will need to enable hidden files by going to View, Options, View tab and clicking the radio button for Show hidden files, folders and drives.

ETL Trace
Can you please create an Event Trace Log during the time this happens? Instructions on how to do this can be found here Please make sure the capture is no more than 30 seconds otherwise the file will be very large. You’ll need to upload it to your OneDrive so we can download it on our side.


Update: g-Sync is the Problem

Starting the Game with g-Sync off in driver @120 refresh-rate and ingame setting unlimitet(v-Sync) let the Game run smooth with 120 fps.
With g-Sync on in fullscreen it run smooth until anything happens like a Crash or a replay…then stuttering.

We need a new nvidia-driver.

We haven’t been able to reproduce this issue. Can you fill out the feedback form below so we can have more details to look into this? Also please mention the in game graphics settings used or email a screenshot of the graphics settings used to driverfeedback@nvidia.com.


Manuel Guzman
NVIDIA Customer Care

i have test it today and can reproduce it with g-sync on @ 144hz and 398.11 driver and Palit GTX 1080 OC Super JetStream with Acer XB270HU.

here are the screenshots from the settings:

driver setting: driver setting — ImgBB
g-sync setting: g sync setting — ImgBB
forza setting a: forza setting a — ImgBB
forza setting b: forza setting b — ImgBB
at racestart: racestart — ImgBB
after one rewind: after one rewind — ImgBB
after start it run smooth until i use, for example, the rewind botton to go to the same position as in the picture from start and : “bang” 1/3 fps go away and the jitter begun.

the game run much smoother with a fixed refresh rate then with g-sync.

Same. Game is pretty much unplayable. It doesn’t matter what settings I use. Problem seems to go away if I go down to 1080p, but I feel having to do that is absurd.

Game is hard enough to enjoy as is, and adding performance issues thanks to how Windows manages games under its crappy platform is downright frustrating

I should’nt have problems running this game:

-Gsync 1440p monitor
-8600k @4.5ghz

Is this a PC exclusive issue? Because I’ve started to notice micro-stutters in the game too. Particularly during those full weather career races with a full race grid. I’m on the original Xbox One.

Already tried hard-resetting, reinstalling the game, deleting and resyncing save, etc.

Edit: experienced the same stutters again around the final bend on Nurb GP before the straight - Free Play, full race grid.

Enabling “Game Mode” fixed the stuttering for me on Forza 7 and Gears of War 4 on 1803

It made the menu a bit sluggish but in game racing is completely smooth. at 4k maxed.

Edit: Reverting back to 398.11 fixed Forza 7’s laggy menu and made Gears 4 stable i.e not crashing.

Windows 10 Enterprise
i7 2600k
gtx 1080 driver 398.36