[ANSWERED] FH4 Won't launch, crashes to Dashboard on new ONE X. Works Fine on ONE S.

Recently bought a one x to go with my new 4k tv. Downloaded Fh4 ultimate on to it, and it won’t get past the turn 10/playground games intro screens.
If it does get past that to “press a” it attempts to sync my save from the cloud (was originally playing it on my one s, still works on that console fine) and immediately crashes to dashboard again.

I’ve tried:
Power Cycling/Unplugging Etc
Changing Privacy Settings
Going offline
setting as home xbox
re-downloading/installing the game
clearing the local save files
playing on one s for a while to get a different cloud save to sync
tried everything in this thread, seemed to be an issue in FH3 as well https://forums.forza.net/turn10_postst118239_XBOX---Crashing-to-Dashboard.aspx
and finally I have seen the support known issues of crashing or unable to start after changing language/time, however I’ve worked through those ‘fixes’ as well and nothing changes. Even made sure that both my ONE S and ONE X were exactly the same language settings and everything, and reinstalled game after doing so.

Anyway, this is my last resort, been trying for 3 days now and nothing.

Hey everyone thought I’d add a video of the problem. The closest I’ve gotten is a 100 percent sync and then dashboard crash. However the save doesn’t even stay/show in the saved games under game management lol. Once again other games work fine on my one x and fh4 works perfect on my one s, and older pc. It won’t launch on my one x, and won’t even give an error message.

EDIT: OMFG, the crashes are getting worse the more I try to open it lmao. This time the xbox just died at the intro screen like it just gave up or something. Guys your game is seriously broken. (It is not the xbox, I run red dead 2 and bfv perfectly.)

Works fine on my Xbox one s, and all 3 of my Xbox one X.

1 Like

I’ve said it before and I’ll say it again.
You sound like a total shill.
Every Xbox One X troubleshooting post in the last 2 monthsz has this same copy & pasted, non constructive reply from you about how it’s “working fine on your 3 Xbox X consoles”.
Well clearly it isn’t for everyone else here so why don’t you tale your lies elsewhere or better yet, STOP POSTING HERE COMPLETELY! Nobody cares because your comment isn’t helping anyone!

I own over 400 games on Xbox One, 60 of those are Xbox One X Enhanced…Forza Horizon 4 is the only one that crashes and freezes on a brand new Xbox One X.

Please tell us how it “works fine in your 3 X consoles” though. Pathetic :man_facepalming:

did you bother even reading the rest of the thread and all his other help comments

btw it works perfectly fine without any issues on my PC, my xbone X and my xbone S…no crashes or freezing either
you comments are pointless and without need and definitely didn’t help anyone

That’s sweet dude thanks so much for the help lol. Anyone got something constructive?

1 Like

I did add something constructive, I let you know I don’t have that issue on either console(one you have an issue with, one you don’t)

You made a claim that the game is seriously broken. That’s an untrue blanket statement.

I don’t know where in the world you are, but it could mean that you didn’t get a solid download of the game, could mean that you’re x1x has issues, or it could mean you have a save file issue. Or it could be related to a server side issue.

Have you tried playing the game completely disconnected from the internet? I probably wouldn’t be inclined to try, IDK, as I’m not the one having an issue. But to say the game is broken, when it’s installed and played fine on all 4 of my consoles, 3 of which are the same model that you are having issues with, simply isn’t true.

1 Like

The problem you describe happened on my Onex I had to download it again and reinstall it to stop it happening.

I’m having the same problem with my Xbox one X!
Works fine with My sons S.

Hey Cracer apologies my emotions have been getting to me trying to fix this issue. I’ve reinstalled 3 times now and tried every other fix you said. After the update today I get a bit further, into the actual load screen but then it crashes trying to load, back to dashboard. I will try and reinstall once again today and see how it goes…

Blackdog35 did you try anything ‘special’ with reinstalling? anything i should try? this is my 4th time today so crossing my fingers. Gonna try and power cycle after uninstalling as well, might help?
peter2zack, if you end up fixing the issue please let me know! I’ll keep reporting in here my findings. Would be nice if someone from playground could help us out :frowning:

Edit: Can someone with a working game like Cracer do me a favour and tell me how big your entire forza horizon 4 install size is? Mine is 60.4 gb before the 20th update and was 61.17 gig after the 20th update? is that correct?

Current version on XB1X is v1.216.279.0 with 61.8 GB for the main game under ‘manage game’.

To help finding your problem …
Can you try it with your XB1X connected to a different display, PC monitor, another TV, or something ?

This a a community forum. For official support you need to submit a ticket here:


1 Like

It might have been one of the updates that caused the problem because after I installed the update yesterday it kept crashing to dashboard at the rolling car screen. I reinstalled it yet again and it’s fine. I didn’t do anything special when I reinstalled yet again but it’s really annoying getting this issue so it’s unstandable that you are getting so frustrated.

Update: Reinstalled again today, and made sure to power cycle including taking the plug out of the back before turning the xbox one on again and installing. Made 100% sure the installation went down fine and the xbox never powered off during installation and guess what… it still doesn’t work. Hey it gets “further” then before, as in it gets to the loading screen for about 10 seconds before freezing and jumping back to the dashboard, but at the end of the day it’s the same problem. At this point an update from Playground Games or Turn Ten would be VERY appreciated. Spent $140 AUD on this and it won’t even launch. The only thing I haven’t tried is deleting my save file from the cloud as well as locally, which I don’t even know if I can do, and I don’t want to do that anyway as I have a lot of progress I would’t like to lose. This is just ridiculous at this point, honestly, what happened to buying a game for a console and it just works lol.

1 Like

Thanks Noobertson, I’ll give that a go. My main game size said 61.17 under ‘manage game’ so obviously I must be missing something? It’s a digital copy, and I made sure the xbox didn’t turn off or anything each 4 re-installs. Also, looks like it’s not a singular issue as I find more and more people reporting similar things. https://gethuman.com/issue/Playground-Games/B3x4/I-bought-Forza-Horizon-and-I-can-t-play-it-because-every-time-it-gets-to-the-rolling

Here is a picture of my game under manage game. Looks like I’m missing 600mb. Re-installing does nothing. They must be pushing a broken version of the game to my console? Imgur: The magic of the Internet

Also another edit: First thing I did was make a support ticket. Haven’t heard anything. I’m posting this info everywhere I can in hopes it will be seen faster.

Version number looks ok. Different game size comes from different language packs.

They’re answering the support tickets in order. It takes multiple days to weeks (!) right now until you receive an answer.

Please try a different display just to be 100% sure it’s your console itself.

Edit :

Can you please upload another picture what is listed under ‘saved data’ inside the ‘manage game’ section.

Please check your version number.
Maybe my main game is ‘bigger’ because I have multiple languages of the game installed. I don’t think that is your problem.

Please create a support ticket (see edit above) and try it with a different display, to make sure the problem really is your XB1X and not your TV with any fancy HDR, DRM or whatever setting.

Hi Noobertson. We have the exact same version number. Just tried my other tv, as expected still crashes on launch. It also deleted my two save files under manage game for some reason when it crashed again.

Yeah here you go, there was 2 save files in there earlier but after a recent crash they are now gone? fh4saves - Album on Imgur Enjoy my cat as well lol

Ok. It’s not the TV then.

Next step would be to figure out if it is your console itself (hardware) or your profile (software).

With your existing account set to ‘home console’ (you wrote you already did that) you can can login with a different account and play all the games from your ‘home console account’ without buying them again.

Please try it with a different account on your XB1X.
Maybe you need to create a new account, but this doesn’t take very long.


Just watched your YouTube video posted above.
To me it really looks like profile related, because it crashes at the exact same time when the game tries to load your cloud save.

But please test it with a different account to be 100% sure.

Thanks for your help so far! I will try that right now. Also I don’t think it is a hardware issue because as I said earlier I can play games like Red Dead 2 and Battlefield V on it perfectly, the console doesn’t even look or sound like it’s struggling.

Edit: Alright so tried with the new account, sync’d in one second (nothing to sync i guess) and another crash to dashboard again. Exact same type of crash. Tried 2 times as of writing this with new account and showing exact same behaviour as other account. (I have video of multiple different crashes if you need them)

Another Edit: Also worth noting that the video I uploaded isn’t the only place it crashes to dashboard. Most common is on the moving senna ‘press a’ the video freezes and crash. Others have been most recently getting in to the actual loading screen with different pics of cars, and the loading icon freezes, coupled with a hard crash 5-8 mins later. Or, sometimes freezing and crashing on the turn 10/Microsoft flyby intro video.

But when the same error occures while logged in with a different account, the problem is inside the console itself (hardware/software), or at least something connected to the console itself.

You can only try trial and error with differnent settings …

You wrote you already tested it while offline.

Did you test it with video output set to 1080p instead of 4k ?