After update: every time CTD

I updated Forza Apex, presumably it is the steering wheel update. Now it crashes every time after a few seconds of loading process. Can not play anymore. Very annoying.

I know it’s an old post, but I am having the same issue. I finally got a DX12 card and was able to download Apex, but when I launch the game it starts up, goes to full screen, and just when the Turn 10 logo would come up, the game closes with no error message or anything (I have seen the game on another system, that’s why I know the logo is about to show). I’ve been trying different Radeon drivers, old and new…nothing works. I have all the Win10 updates, every other game runs great. I initially had it installed on a Games drive instead of C: I thought that might be causing some sort of issue, so I deleted and re-downloaded on my SSD C: and it does the same thing. I’ve uninstalled several times and re-installed same thing. DX Diag reports everything is working properly.

I looked through the Apex folder and saw some Bink related files, so I am wondering if the animated Turn10 logo is a Bink video, and it’s some sort of codec problem that is causing the issue. I downloaded the Bink video tools thinking maybe that would help but it doesn’t.

This is beyond irritating, as I’ve been trying to just get the game to start up for a couple months now! Super disappointed in the support for this game / demo.

How much RAM do you have? 8 GB is the required amount, but it crashes constantly with that amount (I think they mean you should have 8 GB for Apex in addition to the 4 you need for Windows 10).

Hmm…I do have 8gb. If that’s really the problem they should move the minimum requirements up to 12gb haha. I actually played it at a friends house with a similar system with only 8gb, and it ran great, so I was figuring it would be similar for me. I feel like it’s something simple that’s causing it but I can’t pin it down.

I don’t think I have any virtual memory allotted, so maybe I’ll turn on virtual memory and see what happens.

I have 8gb of ram. I just put my PC together and installed forza 6 and have had no problems after 6 races in a row

1 Like

Yeah, I don’t think the amount of ram is the issue. I added some virtual memory on my C: to no effect, and so next time I tried to start the game I watched the memory usage, and my physical memory usage isn’t even at 4 gigs at the time the game just closes.

I don’t know what else to try, I’m still leaning toward a video codec issue that is messing up the works, since it closes right at the moment a video would start playing.

For now I’ve sadly dug out my X360, Forza 4, and my FFB wheel and been getting my racing fix there lol…

Looking into it further, I used event viewer to see what errors it showed and this is what is reported

Faulting application name: ForzaMotorsportApex.exe, version:, time stamp: 0x58222cd2
Faulting module name: ForzaMotorsportApex.exe, version:, time stamp: 0x58222cd2
Exception code: 0xc000001d
Fault offset: 0x0000000000966700
Faulting process id: 0x34cc
Faulting application start time: 0x01d2bfca129a0623
Faulting application path: C:\Program Files\WindowsApps\Microsoft.ApexPG_2.8.18.0_x64__8wekyb3d8bbwe\ForzaMotorsportApex.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.ApexPG_2.8.18.0_x64__8wekyb3d8bbwe\ForzaMotorsportApex.exe
Report Id: ee8a36d2-0695-4ab5-b9b5-b0dc16d3777c
Faulting package full name: Microsoft.ApexPG_2.8.18.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: forzamotorsportapex

Then under details it reports this:

1000 2 100 0x80000000000000 19066 Application Quad7 - ForzaMotorsportApex.exe 58222cd2 ForzaMotorsportApex.exe 58222cd2 c000001d 0000000000966700 34cc 01d2bfca129a0623 C:\Program Files\WindowsApps\Microsoft.ApexPG_2.8.18.0_x64__8wekyb3d8bbwe\ForzaMotorsportApex.exe C:\Program Files\WindowsApps\Microsoft.ApexPG_2.8.18.0_x64__8wekyb3d8bbwe\ForzaMotorsportApex.exe ee8a36d2-0695-4ab5-b9b5-b0dc16d3777c Microsoft.ApexPG_2.8.18.0_x64__8wekyb3d8bbwe forzamotorsportapex

I’m going to do some research. On some other codes, but I checked up on 0x80000000000000 and as suggested I ran sfc /scannow in my C: and there were no errors found.