Xbox One Turning Left Issue

Hi all,
I have been playing Forza 7 since day one and every once in awhile, the game seemed to not be able to turn left as well as it can when it turns right with any car. This problem was on and off for awhile but It seems to have gotten a lot worse and now occurs every time I play the game. This issue occurs in free play, test driving, as well as in online multiplayer. When I look at the data screen by tabbing down on the D-Pad on an Xbox One controller I have noticed that the steering wheel in the upper right registers the joystick right input fully and turns the white data wheel. When I turn to the left on the joystick, the white data wheel returns only to center and does not register a left turn input. In game this is experienced by the car only being able to turn left about 30-40% of what the car can actually do while in motion (compared to the way any car turns right). When the car is stationary, again any car, and I give a left input, the data wheel stays centered (no left registering), the in game car turns the front wheels left but, as I have mentioned, this only allows the car to turn left around 30-40% of what it really can. I started by restarting the game and it never has worked. I have tried multiple controllers and it still does the same. My controller setup is a wired power connection to a wall outlet and with a set of Afterglow headphones plugged in but without either the problem still occurs. I have tried it on 2 different consoles (Xbox One and Xbox One S), and still no change. I have uninstalled and reinstalled the game on the Xbox One S and still no change. Has anyone else had this issue at any point? Is there anything I can do to fix this issue besides the processes I have already tried?

Any help is much appreciated,

Have you tried just a plain new wireless Xbox One S Controller?
Sounds like a controller problem. The analog stick is faulty.


I have now tried that with it wireless and wired and still the problem occurs, so unfortunately it didn’t work and I have tried it with and without the headphones plugged in. I have now tried 3 different controllers that I don’t even own and still the problem occurs.

Have you checked your advanced controller settings

Have the same problem. Even exchanged my pad and it still happens. I bet a lot of ppl have this issue and don’t even realize it. I only knew because I used a PS4 pad before it and never had a problem.