Trouble downloading forza 6

Trying to install my forza 6( digital dl) on my xb1 comes up at installing 1% then installation stopped i have enough free space have tried uninstalling reinstalling have latest update and everything i try comes up installation stopped the error code that it gives is 0x87e0000f and i have tried all the step provided for this code at Xbox Support please help as i really want to play forza 6

1 Like

Xbox Live was having some issues Friday night, but:
Try doing a system reset (hard boot) as below:
1 – from the Dashboard, out of all games, hold the X button on the front of the console down until it shuts the system down.
2 – Disconnect the external power from the wall plug (or at least disconnect the wall-side connector on the power pack itself.
3 – WAIT until all power drains from the external power pack (no light, either white or dull orange showing on the pack).
4 – Reconnect the power supply to the electrical outlet.
5 – Restart the console in the usual manner, i.e., either with the controller or a short push on the X button on the front of the X1.
6 – WAIT until the console self-checks and fully boots to the Dashboard before attempting anything.

If you don’t disconnect the external power pack and let the power completely drain out, the system is still retaining “old” stuff and not resetting.

After that, try signing into Live and restarting the download. Do nothing else on the console until it finishes. It will be a lengthy download, may pause at times, and may seem like it is not doing anything, but just let it run. Do NOT attempt to play the game even though the screen may say “Ready to play.” Let it completely finish. After it completes, again do the hard reset as described above. Then sign into Xbox Live as you normally do, and launch the game.

I have exactly the same problem and was told by Microsoft to change my console. So I did return and obtain new one, and still have the same problem. It’s certainly something about this game and it’s digital download, as other games are loading perfectly! What is going on?.

Are you perhaps in the New Xbox One Experience beta for the console? If so, what you are seeing has been a known issue, with the solution I posted in this thread previously.

Also, if you are in the NXOE beta, you should check the beta forums, not be calling “Microsoft” or Xbox Support.

I am certainly not in any beta programme. I bought the Xbox one yesterday and the game via digital download key. I will try to find your solution on the forum, but if you have a link, that we be appreciated