"Press A for start, Press X for accessibility" voice over on launch

A small thing but it’s starting to grind on me because of the number of game restarts needed to try and sync my progress with the broken server.

Can anyone tell me how I can switch the voice over OFF? OMG!!! Nothing in settings seem to work!

Here are the steps Support gave me when I emailed them, and it fixed the problem.

Close FH5 > Settings > Ease of access > Narrator > Disable Narrator on > Go back > Game transcription > Enable all three checkboxes > Go back > Select Game transcription again > Disable all three checkboxes

So basically exit (as in close program, not just leave) the game, go into Xbox settings, toggle the narrator on and then off, exit that menu, go to game transcription, check all three boxes, exit the menu, go back in and uncheck the boxes. Then start the game again. I had all of these things off but turning them on then off fixed the problem. They said to contact support if it was still happening after trying this.