Forza Horizon 5 hates the Xbox One controller on Windows 10

As background, with my current system setup I can play Forza Horizon 4 with the Xbox One controller using the Xbox wireless adapter and everything works just fine, as will any other game I choose to use this controller with. The wireless adapter is sitting at the edge of the computer desk (as I’m playing on a gaming PC) and is within a yard of the controller.

However… when I try to play Forza Horizon 5, FH5 does not recognize that my Xbox One controller, and will continually spam me with messages stating that the controller has been disconnected, even though I am clearing these messages with the gamepad. The message spam is so bad that I am basically wailing on A just to get the game started and cannot play because the game experience is so degraded by this bug that I basically boot the game, get frustrated by not having it detect the controller, then alt+f4 FH5 because it’s just too frustrating. This is problematic because Forza Horizon 4 works, as does Need for Speed Heat and Lego Star Wars (although the latter is through Steam and not a Windows store game). Basically, any game (or emulator) I point at this controller will work without issue, and only Forza Horizon 5 fails to work.

I have tried working with by filing a support ticket, but they are refusing stating this is not an in-game issue and have closed the ticket and are not willing to work with me for follow up tickets as this is not an in-game issue (go figure).

I just want to play FH5, but I’m not able to get past this bug =/

1 Like

I have exactly the same issue. Both my genuine Windows xbox controller and my PowerA controller both get disconnected immediately no matter which USB port I put them in, or rather, the game kicks them out, I have confirmed they are still connected within windows.

I got past this by connecting my g29 wheel too. It seems to recognise that as a full time controller, and even though I’m not using it, will let me use the xbox controller with no issues.

Don’t ask why I’m using a controller over a G29… thats a whole different issue.

Do you have any other peripherals connected? I had the same problem when I started, turned out my HOTAS that I use for Flight Sim was all still hooked up, and as soon as I removed those I no longer had any messages about the controller being disconnected.

1 Like

Aside from the usual USB keyboard/mouse combo along with a headset, there’s a Microsoft Sidewidner Precision Pro… but I find it odd that FH5 has an issue with it when any other game (including FH4) works just fine.

Strange. I am also using the same controller and wireless adapter, but without any problems.

Support are probably right that it’s a Windows issue. I have had occasional weird issues with the adapter which aren’t even solved by rebooting, but are solved by removing and then immediately reinserting the adapter. Not saying that will fix your issue, but it is indicative that Windows doesn’t always behave logically.

I use this controller… Amazon Controller

It’s not exactly an XBox controller, maybe that will work better? It’s great!

The wire is also a tight fit into a slot which helps.

There is some other type of problem going on so this won’t really help.
I’m also playing on PC (Steam) with my Xbox One Controller without any problems at all.

I’d suggest plugging it in with a cable if you have one, could help with connectivity and narrow down the exact cause of the issue.

That’s going to take a bit (need to find a USB B cable), but I find it confusing as I quite literally ran a race in both Need for Speed Heat and Forza Horizon 4 since trying to get Forza Horizon 5 to work and everything worked just fine including vibration on the controller. To me, at least, that’s indicating that it’s most likely a Forza Horizon 5 issue and not something on the system issue otherwise one (or both) of those games would not have worked with the gamepad since FH5 is throwing the loss of connection error almost immediately upon allow me to interact with the menu, sometimes a bit longer.

Do you have Steam or MS Store version?

MS Store.

I have not had this issue at all. I play with a controller. I use the Microsoft Wireless Adapter for my controller though.

I’ve got it, and it renders FH5 completely unplayable… as in you cannot get through the opening race segment because the game will think the controller is disconnected and keep running while you wail on A to get it to realize that the controller is there, often spamming you with four or five connections in a row that you will clear about as fast as you can hit the button. It’s a completely game-breaking bug that I’m hoping a recent update will help fix.

And again, any other game on my desktop will work as expected and none of them using the controller report any connectivity issues at all, this is only with Forza Horizon 5.


  • Some of the buttons i hot key simply just DONT WORK
    -example TTS KEYBOARD keybound to LB and have tried LS BUTTON. neither work

  • when trying to create maps 95% of the buttons just don’t work

  • if tells you to press " " to do whatever item youre trying to place… well the button is invisible and you simply cant read it. only buttons that work are “A” interact “Y” duplicate and “X” delete
  • as stated above. most buttons you have to press on your keyboard because theres no options to even freaking bind said options to your controller when they were all assigned to your controller in FH4
  • on pc you just cant freaking mute anyone when playing online. aka when youre using a controller. literally no option. so that one dude whos hotmicing the whole game, or that guy who is using a connect mic and feeding the whole lobby his game sound… yeah we all are forced to hear it all with no way to turn it off


why do we only have 2 options to say things with our “forza link” sayings now. we get to chose 2 and then the game auto chooses what 2 we use where ever we are. didn’t we get to choose what 4 we used during certain events in the last game?

Perhaps it would be better to show rather than tell…

I have had no issues with my Xbox controller either, connected via USB-C. It sounds like your PC or controller might be dropping the wireless connection, like others have mentioned, use a USB-C cable if you can find one.

Same problem here. FH5 on Win10, XB1 controller connected on bluetooth.

As soon as i press any button on the controller FH5 tells me the controller is disconnected.

There is something funny going on with the game as I get the same message whenever I move my joystick (T.16000m). I use my Xbox One controller over Bluetooth though and don’t have the Microsoft wireless adapter.

[Edit]: To be clear I can play the game fine but get the controller disconnect message if I move one of the axes on my joystick. If I turn off Bluetooth and try to use the joystick only I get the same message.

Something that’d be helpful with this message is if it showed me which controller it had an issue with, like is ancient Microsoft Sidewinder Precision Pro (which was made in the '90s) starting to develop issues that I need to deal with? Is my assumption that this is with the Xbox One connected via the Xbox wireless adapter the issue correct? Is the Xbox wireless adapter failing?

With the rest of the hardware, I doubt that’s the issue as the other hardware is:
Nvidia GeForce RTX 2080 8GB
Intel i9-9900K
Gigabyte Z390 Aorus Master mobo
Samsung 970 EVO 2TB
Steel Series Arctis 5 headset

While I’m running at 1080p on the primary monitor, I’ve got another 1080p monitor right beside it. I don’t know if there’s any hardware commonality with the other posters here beyond the Xbox controller.

I’ve done some further testing with a USB cable to directly wire the Xbox One controller into the PC and while it does help, the issue is still present.