Forza Horizon 4 not launching - Windows 10 version 1903

This is clearly a game problem, not in our computers, before this update and dlc, the game worked perfectly for me.

Worst of all is that the developers do not manifest to give an explanation.

I can’t get it to work at all, so annoying…

Sad to say that I shelled out 80-90 euro for a game that doesn’t work.

That last sentence nails it… Quite frustrating!

i even removed microsoft store and reinstalled it , then reinstalled the game…nothng works Hang type: Activation must mean something like the game isnt sure youre the owner or something, frustrating, game worked yesterday , then i shut it down, did a win update and after that nothing…what todo guys???

I’ve tried all that as well, nothing works really… You could try and rollback to an older version of Windows 10, I haven’t tried it myself though.

I had a similar issue, reinstalled and everything, but it was simply my clock running 2 minutes behind. Forcing a datetime resync fixed the issue and then the game could be launched without any problem.

1 Like

wow lol

my clock was ok but i re-synced it anyway and now game works

Hello there, I have been experiencing same issue as topic starter, on Win 1809 since June 18.
I tried:
Cleaning Microsoft Account data
Changing Xbox app account
Reinstalling game
Resetting game
Reinstalling Windows

Nothing in above helped with this issue.

Okay, I found workaround, that works in my case:

  1. Create a new Local User Account in Windows with Administrator type
  2. Install game, if not already via your current User Account.
  3. Try launching it, but it’s probably gonna fail with same error.
  4. Open your new Local User Account, you will use it for playing Forza Horizon 4 from now on.
  5. Enter your account in Xbox and Microsoft Store app. While Signing in, you can get prompt about using account on all PC, click “Only Microsoft apps”.
  6. Install game via new User Account in Microsoft Store
  7. Launch it, it’s probably gonna start just fine.
  8. You will need to use this new User Account every time you want to play FH4. Game will still crash on your first User Account.

This worked for me, with error “Hang type: Activation” that can be seen in Event Viewer

(That was full 2 days of troubleshooting)

Tried that as well, didn’t fix it. :frowning:

Yep, same here. :confused:

A Windows Store game that doesn’t work on the latest Windows version,… Oh boy.

Yeah I haven’t heard anything from support, made the ticket on the eighth of June…

Looks promising, can’t try it out at the moment… Anyone else who can give this a shot? Cheers for the troubleshooting though. :slight_smile:

1 Like

Same here, tried all that stuff and still can’t load my previous save. I tried to create a new save, but the problem still happens. Hope they will fix this soon.

Its beyond stupid, how can something like this get through QA. Let me rephrase that, why dont you have QA for PC, Playground Games.

This is probably why forza wasn’t on pc because they really don’t know how to fix things on pc. All the threads about people’s computers crashing and slow loading times, and constant disconnects, went completely ignored with this update. I have sent in a ticket, and I am sure everyone else has too. I am amazed at how they don’t stand behind their product. I have been on other boards for games and the people involved would come in and try to help or at least let them know what was going on. These people are non-existent. They send these moderators on and they are pretty much useless. All they say is send a ticket. Working in customer service that is basically the equivalent of blowing people off. Oh yeah, my game has been working on and off, and with each update it gets worse. I updated today, it crashed at the first screen and then booted on the second try. It only took about 6 minutes to get up and running. I played for about 15 minutes then shut down. An hour later and now it won’t run at all. I tried about 10 times and it just gets that first screen then goes back to desktop after about 20 seconds. Fine job they did. They should try hiring monkeys, they might do better.


I just fixed this problem. My game was not updated( had previous version ), i had to go to microsoft store and manually update game.


In settings > Update and Security > View update history > Uninstall updates
I actually uninstalled the latest entry (June 11 KB4503293)
Restarted, currently on the KB4497935 build and I can install and play FH4 now.

Source: Windows store 1903 error 0x80070005 :: Metro Exodus General Discussions

In my case I had already uninstalled the game. I installed it again and it worked, I’m playing.

Didn’t work here, there is nothing else to do, i’m pissed with this game

I don’t have the uninstall option when I select that update, so I can’t actually try it. :confused:

Same “Hang type: Activation”, tried everything in this thread and many others, completely removing all windows apps and re-adding them. Different drives, different graphics drivers, removing windows updates, resetting the app, a whole adventure of windows permissions of the windowsApps folder, removing anti-virus, disabling all non-windows services, removing any app that has anything to do with overclocking or overlays, removing all USB devices and extra monitors, I’ve reinstalled it so many times I’m reaching the 1 terabyte limit from comcast, and probably more that I’m forgetting at this point. It just straight up is broken. On a side note it loads up fine on the xbox, but I mean, I didn’t buy it play a stuttery 20 fps mess that takes forever to load (and it still crashes regularly in online play).

Here’s the event error, all other apps work fine (installed a couple, including games like astroneer, all working like normal):

(Note, it’s currently installed on my “H” drive, the error is identical if it’s installed on my “C” drive, just with the full “program files” path and all that)

Here’s the “more information” in the Security and Maintenance control panel:

I thought something was wrong with my computer, but at this point, no, it’s you Forza. Thanks for wasting my entire weekend troubleshooting something that doesn’t work to start with.

You can read my post. Is that the same question?

Where are you seeing it sync? I’m not sure if I’m even getting that far, all I see if the splash screen then it closes after about a minute or so.

1 Like

so is this even being investigated? every time i want to launch the game, i need to tick time sync/reboot pc/turn mic on and off multiple times before it magically works

what’s crazy is that the problem isn’t even stated in “known issues” sxn on a support site