[PC] Multiplayer not working - IPsec issue

Hi all,

I used to play Forza Horizon 4 on my computer with my brother account. Multiplayer worked fine.

As he got his own PC now, I have created my own Microsoft account and bought the ultimate version of the game.

However I can’t access Horizon Life getting an error like:
“please check your server authorizes IPsec connections”

Please note I have been through the prologue and my NAT and Connectivity are OK.

It seems linked to the change of account and my new GamerTag as I didn’t change anything on my computer or my router.

Also, switching to my brother account on my computer is fine, multiplayer works.

I presume it has to do with my new account but please help me, I have paid 100 euros and can’t play online.

Thanks in advance.

Please all, I need your assistance. My ticket is pending for 12 days with the support.

My GamerTag is not banned, I don’t understand why I can’t join the multiplayer part of this game with it…

Piease I need some help guys…

Nobody has replied so i will.
You want help, but haven’t included even the faintest hint of your system specs, what other software is running, what drivers, what your router is etc etc.
Throw people a bone, they may fetch!

1 Like

I have got a i7 6700k, GTX 1080, windows build 1809, all drivers up to date.

My router is a technicolor from a local ISP from my town with 100Mo download speed / 5Mo upload.

Basically the online part worked when I used another windows account. Then I decided to create my own account and buy the ultimate version. Ever since, I started the game from scratch but never been able to join Horizon Life normally available from Automn in the prologue.

What I checked and tried:

  • reinstalling the game a couple of times
  • reinstalling windows 10 keeping my files
  • made sure Teredo was fine and it is. All connectivities and NAT are OK whether it is from the control panel or the Xbox App
  • made sure the relevant Microsoft services are up and running
  • made sure my account is 18+, with no parental control and enabling the view on people’s creations, etc.
  • I don’t have Asus Gaming software or whatever it is called
  • my new account is obviously not banned
  • required ports are open in my router
  • no IPsec blocks in my router
  • windows update up and running
  • windows defender up and running
  • time is properly synchronized
  • tried to manually change DNS
  • tried connecting through my mobile network as a hot spot.
  • forza horizon 3 has no problem to join the online part.

Nothing has worked so far.

It worked just fine when the other account I used.

I wouldn’t mind starting over with a new account to try again but I spent 100e on my current one and can’t play online. It is incredible.

This is the only game I have been struggling that much with.

Please ask if you need further details…

Who is your ISP?
Have you done any IPSEC passthrough settings for your router to enable it to communicate with the services?
Have you dressed in the official robes of ceremony and sacrificed a goat? (Don’t do this)

1 Like

Haha not yet dressed up as a cultist. I might come to this soon enough.

My ISP is Orne THD, a [Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D] local provider that is the only one setting up Fiber. I must say that it works quite good all in all.

Anyway I checked in my router and the only option where IPsec is mentioned is enabled.

But as I said, without touching anything (not even opening the ports) it used to work. But not with the account I am currently using.

Have you tried to restart/turn on IPHelper in services.msc?