VRR / GSYNC not working (UWP) on PC (RTX3080)


VRR / GSYNC is not working on both my LG OLEDs. I’m playing at 4K120Hz and VRR is stuck at 120Hz. It is not working at all. No matter which settings.

Forza Horizon 4 on the other hand works as it should in terms of VRR.

Latest GPU driver installed. Tested on Windows 10 and 11.

Pls fix this ASAP.

A clean installation of Windows 11 fixed it for me.

Same here, RtX2070 Win10, LGCX. VRR works randomly only for seconds/few minutes, then it stucks at 120hz, permanently stuttering. Impossible to enjoy the game that way.

It looks like you’ve skipped over the PLEASE READ thread pinned above. Reminder: Support does not track the forums for reported issues. Please help the team log these issues by submitting a ticket per the instructions and confirm that you have done so.

1 Like

After literal hours of pulling my hair out trying to work out why VRR would sometimes work and sometimes not (using Razer blade 15 advanced connected via HDMI 2.1 to an LG CX), I finally found the answer (at least for me). It’s the NVIDIA FPS overlay- when it’s on, it seems to interfere with the game’s ability to transmit a VRR signal. Just turning it off (by pressing Alt+R) solved my problems and switching it back and forth reproduced the issue finally confirming to me that this was the cause of the problem. Hope this helps others from losing any hair over this!