Tuning - Ballast disappears from upgrades when loading setups from a previous Forza title

When importing setups from previous Forza titles that do not have ballast, the option to add ballast completely disappears from the upgrade menu. The car must be reset to stock upgrades to fix this issue.

I’ve had multiple race cars in my garage lose the ballast option at random. It happened today on my M6 GTLM when I was leveling it up to level 5 so I could put the car into a spec made by a league because my first and main M6 GTLM had the option disappear. I went ahead with the league race without using a ballast upgrade and the option was gone after the race. This has also happened to some of my other cars as shown in the pictures.

In order to fix this, you need to download a tune with a build that has ballast applied. Once applied, remove the tune and the ballast upgrade reappears as shown with the Ford GT below.






Platform: Series X
Edition: Game Pass
Account: Solo
Settings: Using Performance graphics
Content Update: 3.0

@here
Does this issue still persist after recent updates? Would it be possible to provide a video of this in action?

We are closing out this issue. The developers have noted this issue as Issue not occurring anymore or Unable to reproduce.

If you are still experiencing this issue you can create a new topic. Please link this topic in the new topic for reference and provide video/screenshots to help the investigation.

At the time of the closing this topic had 2 votes.