Main Loading Screen (Stuck)

I’m stuck on the main loading screen saying “A to Start”. When I press “A” it opens a grey box for a split second and then it disappears. I’ve tried the services thing; no dice. I’m running a wired 360 controller. My system specs are above minimum specs.

Not sure what to do, I’m hyped for this game but it’s botched for me currently…

Hey guys! I’ve solved my problem. The issue was that I couldn’t sign into the XBOX application. So if any of you can’t sign into the XBOX app or the Games app then PLEASE try this fix.

It was rather simple actually. I’ve researched this and all you have to do is to go to your start-menu and search “Powershell”. Right click it and run it as an administrator.

The next step is to copy this code and paste it in the Powershell, let it do it’s thing. Basically this re-registers all of your modern applications and fixes any issues causing them to not work.
Here is the code :slight_smile:

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

Make sure you include nothing else but this code. I hope this helps you guys.

Thanks. But it gives me this error: Add-AppxPackage : Deployment failed with HRESULT: 0x80073D02…

I have tried the services fix too but can’t enable the two last services…

Didnt work for me. Please someone find a fix for it

Didn’t work for me too. I got White screen, then black screen, again white screen and game closed down. Got last drivers and updates on windows. Tryed use this Powershell solution and it almost doesn’t worked.

Sorry to hear that :confused:

Again, this should fix problems with signing into the XBOX app. Not sure about any other issues. Sorry :confused:

You have to download Xbox app from store to run this game.just download and login and it will star working. I had the same problem now it’s fixed

You guys try this.

Press WIN+R keys together to launch RUN dialog box and then type wsreset and press Enter.

I am signed in to Xbox app. Still the same.

I have tried everything for the solution but nothing fixed it. It looks like its loading but i left it to load for 2-3 times. Doesnt load. When i press enter it makes that sound when you select something. Please someone find a fix for this problem. I just wanna play it so bad.

I´ve found a solution, is XBOX authentication service the one that can´t reach your current login at XBOX App, download the Xbox Identity Provider, install it, restart your PC and try to login in. After launching Forza or any Xbox Windows 10 Game, am Auth box will appear and you can login and associate your Xbox Account. So you can plan the game! :smiley:

Xobx Identity Provider Link:

All my best!!

I know this thread is ancient, but just to say that starting XBox Console Companion - which it’s now called - fixed my menu lag problem.