Lost save

Last night I finally hit level 150 Got my gold wrist band and this morning I turn on my xbox and my save cant load and is making me start a new game so I have lost everything

Here’s hoping I’m not in the same boat. My game doesn’t make it past the intro and when I press “A” the xbox sends me back to the dashboard.

Sucks having to spend many hours getting the wristband only to have it all thrown away. We spend money on these games only for servers to take the time we spend in them away. I’ve had to many server, network and data problems with the Xbox One it is getting pretty upsetting. It’s one thing to have instable multiplayer but when game saves are getting corrupted and time is being wasted only to have to redo it all over again, then it’s a big problem…

I thought LvL 150 is bronze not gold

No, it’s for sure Gold. I’m level 155 Gold.

I got the same problem. Tried everything already and i can’t get my save working. I don’t wanna play the game from the start.
Did hard reset deleted the game and save. I even tried factory reset. And it doesn’t work.

How can i solve this??