Launch error (0xc0ea0001) everytime I start my PC

Bug Info: Game launch/startup
Platform: PC Windows Store
Edition: Premium
Account: Solo
Attempted fixes: Cleaninstall (done under update 1.1, no effect), restart (works, but needs to be done every time I start my PC and want to launch FM)
Content Update: As of 1.1, I waited with submitting in the hopes 2.0 might fix it.

Everytime I start my PC, when I launch Forza, I get above message when launching the game. This has been happening since update 1.1. I waited with submitting hoping that 2.0 might fix it, which it didn’t.
Doing a clean install (when it was update 1.1) didn’t solve it. What does solve it (temporarily) is restarting my PC, but this has to be done everytime I start it from being powered off. Basically I have to start my PC twice to play the game.

Is anyone else experiencing this? Does anyone know how to fix this?

That’s annoying. Guess you’ve tried the steps here?

Maybe uninstall and reinstall the Xbox app?

1 Like

I haven’t tried the CMD prompt yet, thank you for that one! If that doesn’t help I’ll try to uninstall the Xbox app

1 Like

I can confirmn that the CMD prompt works (only tested once)! I’ll come back if it works the coming couple of attempts.
Thank you for your help!

EDIT: The solution given by CurriedCat has solved this for me on the long run. I only needed to use the CMD prompt once and it’s been working without problems!

1 Like