In car engine sound

BEFORE YOU POST do the following and use this template. This helps the team skip ahead from having to ask the same basic questions.

  • Quit your game and restart your device to see if that fixes the issue before posting. This solves many issues!
  • Game crashing or account issues: submit a ticket directly to https://support.forzamotorsport.net/
  • Bug reports only - use Suggestions Hub to request changes or new content.
  • English only. Inglés requerido. Inglês obrigatório. Anglais requis. Требуется английский. 需要英语.英語必須.
  • No duplicate topics - search existing topics and upvote them. Read the Known Issues list.
  • One issue per topic.
  • No vague titles - use a simple, clear description of the issue in your title.
  • Add relevant details to the template fields below, erase this section, post, and VOTE above the topic title.
    • Help close the loop by replying again if you’ve resolved the issue or have found a workaround.

Bug Info: gameplay mode, all modes
Platform: Series X,
Edition: (Game Pass, Premium, Add-Ons
Account: solo
PC GPU: (model and driver version or date last updated)
Difficulty, Accessibility, localization, Xbox region, etc)
Xbox Settings: no parents controls
Attempted fixes: (Have a Support ticket? rebooted, set settings to default,
Content Update: started yesterday, no idea when last update done ver 1.509.0566.0

@CeramicMold197 What car does this occur for? Can you attach a video of this issue?

We’re closing this thread due to low reports / reproductions. If you are still experiencing this issue you can create a new topic. At the time of the closing this topic had 1 votes.