Game Does Not Open After Update (23.10.2018 ubdate)

I updated the game yesterday from my computer, but when I click to open the game it closes after 2 seconds, please help

4.6 ghz x 6 intel 7700k cpu

gtx 1080 gddr5x nvida 6 gb

16 gb ram 2666 mhz

1 Like


I’m having the same issue on PC. Tried closing afterburner, rtss, wallpaper engine, hwinfo64, tried checking for updates on windows itself, nothing.

3.9GHz R5 1600
2800MHz 16GB ram
RX 480 8gb

Same here. Everything is up to date. When starting the game it shows the cover logo for 2-4 seconds and then closes without any error. Happens since last game update.

H97 Chipset
Intel Xeon E3-1231 v3 4x3.8 GHz (Hyperthreading off; Virtualization/HyperV off; permanent turbo mode)
8GB DDR3-1600 RAM
GeForce GTX1060 6GB (driver version 416.34)
Realtek HD Audio (ALC 1150; driver version

Anything in the Windows Event Viewer, regarding this issue? You may need to correlate the E/V entry using time stamps, if the entry is not labeled as obvious. But, in either case this could give you useful information and/or error codes to share/research, and further narrow down the currently massive number of potential causes. At this point there are way too many possibilities and not nearly enough tangible information to make even an educated guess at the cause issue you have encountered.

As a shot in the dark you might simply try right clicking on your FH4 launcher shortcut and select “run as administrator”. Simple and obvious I know but you would likely be shocked how many times small things like this fix big problems, but were repeatedly overlooked as a fix because it was too obvious. I suggest this because a recent Win Update (or some other system change) may have altered system drive access policies and you may be getting an unseen error message, as the game tries to write to the no longer accessible system drive when launched.

1 Like

I got a fix for me.
Because of the free space on my hard drive I noticed that deinstalling actually didn’t delete the local game files so I thought that maybe some reference to these files or folder was broken. Still, when trying to install the game again, Windows found the files and didn’t download them. Therefore reinstalling was just like hide and show again. And yes, I restarted the PC before.

-Deinstall the game by rightclicking on its icon in the start menu.
-Go to C:\Program Files and make sure to show hidden folders
-Take ownership of C:\Program Files\WindowsApps and give yourself full access. (google that if you don’t know how to).(ONLY the WindowsApps folder, nothing inside! You just want to get in there.)
-Take ownership of the two folders starting with “Microsoft.SunriseBaseGame” in the WindowsApps folder and make sure you apply the ownership to everything inside aswell (there should be a check box for that when changing the owner).
-in the advanced security settings of both folders delete EVERY permission entry except TrustedInstaller, SYSTEM and Administrators
-Make sure the three mentioned above have full control applied to “this folder, subfolders and files”
-Then you should be able to delete both

→ After deleting both folders and a fresh installation through the microsoft store the game works again.

I had critical AppModel-Runtime errors.
Error code: 0x3D55
Description: “The runtime information of Microsoft.SunriseBaseGame_8wekyb3d8bbwe is damaged. We try to solve this problem”
(My OS is in german, I tried my best to translate)

1 Like

Glad you got it worked out… I look forward to seeing you at the starting line soon :slight_smile:

1 Like