Curbs are black in some sections?

Something is bugged with my game where the curbs are basically a black void in certain sections of the track, while remaining normal in most parts.

I assume you are a PC user, likely using a Nvidia graphics card ? If so, its driver related, i´m having the same issues. Either use a old driver, ignore it or move on to another game, there is no fix to be expected, as this persisted for months now.

My name is Manuel and I am part of the NVIDIA Customer Care team. Could you possibly record a video showing the graphics settings and track settings you are using in the game as this user did in the video below and share it in this thread or email it to me at please?

Also can you share info on your system specs (which Windows version are you running/graphics card model/screen resolution/etc.)? Thanks.

NVIDIA Customer Care

Hi Manuel,

here is a video showcasing the issue. - YouTube

I run Windows 10 Pro

I5 8600k not overclocked
Nvidia 1070Ti not overclocked
Driver 442.19

My system runs in 3840x2160

Thanks for your help.

Been seeing the same thing happening in my game as well.

RTX 2080Super
Driver 442.19

I’ve spent almost all my free time yesterday testing this is my system in order to get it fixed, and I’m 100% sure what is triggering the issue (at least) in my system is limiting the framerate using NVIDIA Profile Inspector.

I’ve opened the game numerous times with the frame limiter on and off, and (at least in my system) I’ve not faced this problem even a single time when NVIDIA Profile Inspector’s frame limiter was disabled.

With it enabled, I’ve experienced the problem 100% of times.

I don’t know if this is the only way to trigger the problem, but at least here, it always works.

Also, both “Max framerate” option in NVIDIA Control Panel and MSI Afterburner framerate limiter don’t trigger the problem here.

Additionally, when NVIDIA Profile Inspector’s frame limiter is on (the older one, as there’s now a new framerate limiter that’s exposed by NVIDIA Control Panel), there’s some flickering that can appear in clouds, cars rims, and even in menus, besides in other objects. It can become quite intense, at the point of making the whole screen flashes when in menus.

1 Like

Interesting finding, unfortunately that is not what is causing it for me. I have checked both, the NVIDIA Profile Inspector and NVIDIA Control Panel, and frames were not limited. In both cases i hadn’t changed the default settings.

NVidia Profile inspector can’t be the issue for me. I only use it to limit Fallout 4 to 72FPS, Forza Motorsport 7 I run with fully unlocked framerate on my 4K 144Hz monitor.

On top of the Black curbs I have also seen lots of flickering with Shadows and some textures in the menus (doesn’t happen during races or viewing replays) as well as the car paints flashing in the wrong color when painting them, and sometimes cars with Factory Liveries sometimes glitch out and the livery textures show as a solid blueish-grey color.

This Reddit post shows the same Shadow Flickering that I sometimes get.

Have you checked both Framerate limiters in NVIDIA Inspector?

My tip is clicking the Eye icon in NVIDIA Inspector in order to reset default settings for FM7 profile, and them test the game. The reason I say this is restoring default settings for FM7 profile through NVIDIA Control Panel actually DOESN’T reset the first (the old) Frame Rate Limiter to default settings.

I experience the same flickering as you mentioned, but only when I use the old frame rate limiter.

1 Like

Even though i am sure i have never changed anything in the Inspector.exe, i checked again, both frame limiters were off, yet i clicked the eye icon, applied changes, started the game and… it seems to be fixed. I have only tested it for a few minutes now, but i had no glitches on or off the track. Also the issue were the colors of cars got mixed up when scrolling through a lot of cars didn’t happen.

Thanks a lot for that tip. :beers:

Edit: Never mind, started the game again, back to black curbs.

Messing around with NVidia inspector did nothing for my Flickering shadows or black track textures.

After further testing, I could reproduce the black curbs problem for the first time yesterday without NVIDIA Inspector’s old Frame Rate limiter on.

What I did was changing game’s resolution to 3840 x 2160 (as you both ShanicTheMeme and BaBaKeIsaiah play in 3840 x 2160 (my monitor is 2560 x 1440 though)) and Windows refresh rate to 144hz.

But when playing in 2560 x 1440 (game resolution), there’s absolutely no way to trigger this problem here besides turning NVIDIA Inspector’s old Frame Rate limiter on.

Do a test: decrease your game’s resolution to 2560 x 1440 (keep resolution scale set to 100%), and play for some minutes to see if problem happens. If it doesn’t happen, then fill NVIDIA’s Display Driver Feedback Form at , writing the steps to reproduce the problem (with settings, but you may even use your video) and adding that the problem doesn’t happen when decreasing your game’s resolution to 2560 x 1440.

Note: a new NVIDIA driver was released:

I already tried running at a lower native resolution and it still happens.

Made a clean install of the new driver and tested, first in 3840 x 2160, and then in 2560 x 1440, in both resolutions the problem persists.

Try using the in game FPS limiter to 60FPS, that fixed for me…

Guys, can you test with the following nvidia inspector profile

A moderator has a carrot up his ass so you can obtain the profile from here.