Can't go pass the start screen! login issues?

So yea, I had to wait 19 hours to finaly have my ultimate code, had to install it “had to restart a few times to install it since it get stucked a couple time”. Once launched and on the Start screen, when i press enter there is that login screen that pop for a fraction of a second and then it ask me to press start again, and then the windows pop and dissapear again, and again, and again… i tried restarting emptying caches and all the steps you guys posted on the forum but it still does that!

Help a brother get some wheels on the track!

Hey i had this exact issue, i found out it was due to issues with the xbox app in windows.

The way i fixed it was following all the steps within this article

Let me know how it goes!

Check if your Xbox-services are enabled.
right click start - “RUN” - type “services.msc” … scroll down the list and all the Xbox-Services should be either on “manual” or “automatic” , it should not be on “disabled”.

If that doesn’t work, you can try a reinstall of all the Xbox-apps through Windows Powershell (powershell is located somewhere in your start menu)
copy and paste this line in powershell to reinstall xbox-stuff.

Did all of what you guys ask me… still pops up and disapear and ask me to hit enter again. I am close to giving up guys! 130$ and 10+ hours of searches in the trash so far