Cannot join online after the super 7 update, i have been kicked 42 times since last night?

please help, on the xbox series x with no internet issues, only can play online for around 30 sec to 10 mins, then offline.


I got the same problem.

did you submit ticket and how long have you had the same issue?

Didn’t submit a ticket yet. And I have the issue since the update for sereis 30 came out so since yesterday.

edit: Just submitted a ticket

Same issue

I have the same problem since I updated to the latest version yesterday.
In both Wi-Fi and 4G I get the following error: IPSEC 0x00000000

same here

Everything always worked but after last update it started.

I also am having the same issue. I even tried to start a private game with a friend and it kicked us out of there as well. Only happened since the latest update.

Thank god it’s not just me… Exactly same, losing connection or unable to join session. Also on Series X

Ticket now submitted too

IPSEC: 0x00000000
is this a ban?

im spending a ton of time trying to figure out if my internet is messed up and I cant figure it out

IPSEC: 0x00000000

cant go online freeroam

I have a wired connection

its not a ban, their is something wrong with their servers after the last update.

same here

response from support (yesterday)

same problem today

onlineadventure is fine
other online stuff is fine
only in freeroam it shows failed to join session or it stays connected for 30sec and then connection is aborted

1 Like

Same problem here. Since the new update I can’t join any online session. Sometimes it seems to work only for 30 seconds. IPsec 0x0. I’m using a Series X. A friend with his One S can still play. So maybe it’s related to Series X users and their corresponding servers?

I can confirm this. I have the same problem (Series X).

The patch was double the size (different?) on Series X btw. if I remember it right.

Same issue here on PC, i can get online but disconnected after about 5 mins. Started a Forzathon, got to round 2, disconnected. Tried to join the Trial, timer counts down, gets to 00:00, flickers and restarts the countdown. No option so start matchmaking. Same with Winter Games. Managed to play an online adventure, got disconnected at the end.

Same issue on Xbox series X. Ticket submitted. Never had an issue before this update.

Submitted a ticket but this is really frustrating on why I can play online on old One X but cant join session on Series X. Just got the Series X two days ago. This is the error:

Unable to join session.

For support with this issue, please visit our support page at

Support Id


Server Id


Quality of connection: Success (15 locations)

Region: west europe (0.148s) IPSEC: Ox00000000

Please retry this operation.

IPSEC: Ox00000000

Glad im not the only one

XSX seems to be where most of these are happening

Yes, seems it’s mostly on Series X

I tried both series x and pc, on series x it was hopeless, nothing worked properly but on pc side everything was fine and both are connected to same router with ethernet cable.