Auction Robbery

I’ve just entered the auction house to buy a car and I had £1.3million and I clicked make bid £360,000 and a notice came up not enough funds and it’s taken the money but I’ve no bids and my money has gone!

Yep, sadly you’re far from alone, a long Known Issue :

  • Auction House - Bid may fail and remove credits. Player may receive a “Bid Failed” or a “Not enough credits” message (Date Updated: 03.22.22)

So, probably not much help coming if reporting it via a ticket. It’s already been “solved” ( that’s “support” speak for “now we know about it, and might look into it, maybe even fix it, but no guarantee”… see also Won’t Fix or By Design )

I wish there were happier news for a “welcome to the forums” :frowning:

2 Likes

Although I haven’t had this issue in probably a month, I did constantly get the same error. A hard reset worked at least temporarily, (since I play on console). I have no idea if there’s a similar feature on PC.

You will get your credits back, just fyi. Feel free to submit a ticket if it pleases you. Tell Agent McNuggets I said “hi”.

1 Like

This happened to me several months back, and I filed a support ticket, and I never got my lost (polite way of saying “stolen”) credits returned. In fact, that ticket was deleted from the support database, so I filed a ticket about that too. Guess what happened? Yep…marked “solved” then no more activity.