any one else having trouble find a match online

All today it can’t seem to find me a public lobby I can so private just fine but as soon as I try to go to a public lobby it can’t find one

I had this the other day and solved it by rebooting the One and my router. You do need to make sure that the One is in energy saving mode before you shutdown so that it does a full reboot from scratch.

do a hard rebbot. hold your finger over the consoles power button untill it shuts off and restarts. it’ll boot up slower than normal but once it does start the problem should be gone. and rebooting with the controler or kinect wont work, it has to be rebooted from the console power button. i went thru it last week and it took me hours to figgure it out. i didn’t have to do anything to my router.

Do what Rdo3 said, do a hard reset fixes most problems

multiplayer server dont let me play online. help me, I got 1 year of xbox live gold membership.

What is happening when you try?

servers are down in the UK

At time of posting this there is an issue signing into xbox live.

For some reason I get this message come up and I can never connect myself but if say a friend is in a hopper invites me I can play as long as I stay in that hopper once I leave I cant search and join a hopper myself .
Is this a known problem and is there any fixes ive already configured my modem done all the port forwarding and my nat is open .

since i have gotten the game i havent been able to get into an online game i have never had trouble with this before idk if anyone els has had this problem . i dont have a walmart connection .

300 thousand servers and it is offline. This game is a shambles FIX IT TURN 10 !

Have you checked your router/modem settings? For best results, you need to have an OPEN NAT (Network Address Translation) setting. Perhaps your Internet Service Provider has updated your router software, and it has gone back to default at Moderate? See this:

Servers unavailable for me too. Been that way since 11pm last night (GMT).

Maybe try later then …

I woke up today and tried playing Forza 5. Whenever I try to join a multiplayer room, it never works. I just sit there waiting for the game to tell me it’s found a room, but it never pops up. It usually only takes about 5 seconds. I’ve tried different playlists, but they’re all not finding matches. My NAT is open.