99,8% of roads...

So… this sucks.
There’s probably a nano millimeter of road that i haven’t touched.
The grey bit more probably to small to even see on the map.

Any tips?!

  • On the map use the Filter to remove everything and then Zoom in maximum
  • I break search the map into search areas e.g. South of the motorway, West of the volcano etc
  • There are some very small dead end roads just off other roads, typically leading to a farm or other smallholding
  • Theres a couple of areas with lots of roads in - South West Airport, around some of the monuments, the towns - they are worth some extra time looking at

Good luck!

1 Like

Compared to previous games, I found the missing roads largely easier to spot. If you’re not missing a spot on one side or the other of the highway, a tunnel in Guanajuato (the super annoying town), or a spot under a bridge… I’d look out for the one or two tiny little J shaped driveways that count as roads. I’d like to give you a more specific idea of location for them but the only map I currently have to reference has XP/travel boards on it and I think they’re being obscured.

If you’re looking for the achievement, it unlocks at 573 roads. However, I am in the same situation with 577/578 roads found and no grey spots. I’ve been looking for 2 days now. Maybe it’s a bug and a road is not registering properly, but again, if you’re looking for the achievement you should have gotten it by now.

I’m the same. Also… the game has a minimum size for grey spots, and the minimum size is quite big, so this is most likely… another bug.

probably as was mine, was a little road to a bonus board that wasnt showed as " orange " in the map

i’ve 578/578

What colour it was? Could you please share an image with us?

how? i play on xbox…
bytheway if you try to achieve all the bonus boards you will find it for sure! that’s how i found it

Yeah that’s the kind of bug I was thinking of.

just run down all the doted lines. but i’m afraid it could be just a bug, cause my own case is solved by running a online adventure, soon after choosing the car and placed randomly in the map i got a notice saying that’s finished.

1 Like

You could try inverting/adjusting the colour preferences from the Accessibility menu. It might make enough of a difference to see what you’re missing on the map.

It will be a bug where the colour code doesn’t work.

One spot that a number of people had a problem with is a dotted line road on the beach on the far North East of the map. This was my missing road and solved the issue for me - I think two races end at a similar position but left the tiniest gap in the middle, so might be worth checking. Good luck!

1 Like

That was the one for me too. IIRC it wasn’t visible on the map.

Zoom in all the way and look carefully. There are some tiny driveways and dead ends. It’s easy to miss one. Otherwise, you missed a tiny section of road, probably dirt road, probably near the airport or any of the ruins. It’s really easy to miss a tiny section where the map shows dashed lines.

If you’re on a XBox then there’s a zoom function where you can zoom in more than you normally would within the game. This is what I did back in Horizon 3 to find the last bit of road. In Horizon 5 I’m on a PC and had 2 I’d missed. Just by carefully examining the map I found them.

I got the same issue. I gave up, perhaps someday I’ll accidentally run over it.

I had the same issue, and i DID accidentally find the missing bit of road while playing Eliminator

I keep getting closer to 578 by “accidentally” clearing a portion of road I was missing. I can’t see anything on the map, but I guess eventually I’ll get them all by accident.

I was in the same boat but turned out there was a small dotted track that was showing incorrect. This was furthest road to the east and goes up the beach. Maybe try doing that one just in case.